Jump to content

My Forge 1.20.1 wont load even without mods

Recommended Posts

Im trying to create a modpack for me and my friends using forge. I never liked forge so i used fabric at first. But there were some mods I really wanted from forge, so i tried to switch to that. I added the mods (yes the mod versions that are forge supported and version supported) into the mod folder. I kept getting crashes. I then removed the mods one by one till there was nothing left. I tried it one last time and crash again. So I tried to download actual forge and not the forge on OverWolf. I installed it without mods and it still crashed. Deleted and reinstalled Java 17 and nothing.

I think this is the link for the crash report https://pastebin.com/hQUhArhN


Link to comment
Share on other sites

	at java.base/java.util.HashMap.computeIfAbsent(Unknown Source)
	at Genesis//com.moonsworth.lunar. ...

Looks like an issue with the Launcher - Make a test with another Launcher like MultiMC, AT Launcher or Technic Launcher or try the original one

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.