Jump to content

1.20.1 Crashing upon world loading

Recommended Posts

Hi guys! I'm really not good at this kind of thing at all, and I've been throwing together a modpack for my personal entertainment. I had tried loading some worlds earlier when I had 78 and that worked, but now I'm at 90 and something went wrong. I can't enter any world I try to create, it just crashes after lagging for a while at the "Loading World" section.



(please let me know if that link to my crash report doesn't work it's my first time doing this)


I was creating a fresh new world, it's not something that happened in an active world. I create worlds to make sure everything works quickly every 10 mods or so before deleting them. I also downloaded Not Enough Crashes and it doesn't seem to suspect any particular mod. I'm using the Prism Launcher. Any advice helps, I'm very new to this and don't want to have to start making my modpack over again! ❤️

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.