Jump to content

Modded World Freezing after entering the nether and teleporting (1.20.1)

Recommended Posts

Ive encountered this issue before, however not to this scale. When i TP in the nether via Xaeros world Map my game sometimes just freezes, like i can still play however no blocks will drop, i cant hit mobs (they also wont move), my hunger and health stay the same even if im in lava or falling, and chunks wont load as if time itself just stopped. Previously after loading into my world id have a small interval where id be able to respawn or tp back to my base and avoid this crash, but now i don't, i just load into this frozen state, ive done everything, used NBTExplorer, tried to tp back, tried to use commands (don't even work), deleted config files, replaced config files, deleted JEI and all the other solutions I've seen people posting. The game would only crash if i force exited or spammed the save and quite button, where this error log appears: 


Theres more to the error report but i guess this should be enough to pin point my problem? if anyone knows how to fix this id be very thankful. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.