Jump to content

[1.19.2] Crash when launching my mod outside of IntelliJ

Recommended Posts

So I'm making a mod that modifies another mod (Illage and Spillage) with mixins (yes I tried other ways and for what I'm doing there's no other option) and it works fine when launched in IntelliJ, but when I made a .jar of it and exported it and tried to run it, it crashed. (report: https://pastebin.com/G3XNdRKt) I first thought that maybe you can't modify other mods with mixins, but when I looked it up it said you can. Anyone know what's going on?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.