Jump to content

My minecraft keeps giving me a loading mods error.

Recommended Posts

I tried to download the waystones mod and whenever i enter the game it gives me:

error Loading mods

1 error has occurred during loading

Mod file waystones-forge-1.21-21.0.1.jar needs language provider javafl.51 or above to load

we have found 50.0.20

I've tried every search i can think of but i still cant seem to find a solution. i don't have much experience with downloading mods on Minecraft java seen that I've only played with mods on Minecraft PE.

I've tried re-installing the mod several times and that has not worked. 

please please someone help me out 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.