Jump to content

Curseforge Modpack crashes for 1.19 and 1.20

Recommended Posts

Hi, I'm currently having problems with any modpacks that are 1.19 and 1.20. I use the curseforge app and have tried to open crash report in the way stated in the "Where can I find the debug.log and crash report?" part of Paint_Ninja's post. however when I open the modpack folder the debug.log folder is not in the logs folder even though I enabled forge debug.log. because of that there is also no crash-reports folder and therefore I am not able to post the crash report but I will post the latest game log for that modpack.

Also I did delete and reinstall all of Java Minecraft, Java 17.0.10 and I updated my graphics drivers (I have an RTX 3050) I also Updated my AMD Ryzen 5 5600H with integrated graphics but nothing has changed.

Latest Log: https://pastebin.com/LrzZ4ge3

FYI: Crash Popup says Error exit code: 1

Link to comment
Share on other sites

Posted (edited)

hey I have a question. Before I removed rubidium from my 1.19.2 modpack, one of my 1.20.1 modpacks wouldn't launch even though it had no mods on it? (kept giving error exit code 1)

1.20.1 works now though (by itself, I haven't actually tested it with any mods)

Edited by hdan07
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.