Jump to content

I can't get mods to show up in my Minecraft Java server

Recommended Posts

I've been trying to set up a modded Minecraft Java server for a while now and I've hit a roadblock. I can successfully get the server running and when I run Minecraft with forge and click the mods button, everything like forge mod loader, etc. shows up except for the mod I'm trying to upload. I've tried tons of troubleshoots by this point and I am stumped, so any help would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.