Jump to content

Textures not loading


TTSI

Recommended Posts

I got this warning when loading in and none of my textures work for my items. (They were working until I added recipes to them):

[19:46:37] [Worker-Main-1/WARN] [minecraft/ModelBakery]: Exception loading blockstate definition: 'testmod:blockstates/raw_sapphire_block.json' missing model for variant: 'testmod:raw_sapphire_block#'
[19:46:37] [Worker-Main-1/WARN] [minecraft/ModelBakery]: Unable to load model: 'testmod:sapphire#inventory' referenced from: testmod:sapphire#inventory: java.io.FileNotFoundException: testmod:models/item/sapphire.json
[19:46:37] [Worker-Main-1/WARN] [minecraft/ModelBakery]: Unable to load model: 'testmod:raw_sapphire#inventory' referenced from: testmod:raw_sapphire#inventory: java.io.FileNotFoundException: testmod:models/item/raw_sapphire.json
[19:46:38] [Worker-Main-1/WARN] [minecraft/ModelManager]: Missing textures in model testmod:metal_detector#inventory:
    minecraft:textures/atlas/blocks.png:testmod:item/metal_detector

 

What does this mean and how do I fix it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.