Jump to content

getting an error: EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00000180fac929b5, pid=39820, tid=49632 on a modlist i created


Recommended Posts

version: 1.19.2

launcher: Forge (43.2.14)

Log: https://paste.ee/p/H3MCd#section0

getting an access violation error complaining about the create millstone, game will run fine for a little while, i'll load in, play about for 10-15 minutes and then it will crash without warning (launcher gives error code -1 if that helps) i'm stumped does anyone know what the issue is? if possible a solution that doesn't involve removing the create mod. thanks in advance.

Link to comment
Share on other sites

tried updating create all the way to the latest version, same result. i dont know why this error has appeared since i havent changed any versions (game or mods) for a while now and i remember using this modlist a while ago without any issues, so its odd to say the least that its kicking up a fuss now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.