Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

custom armor don't show up on server


Recommended Posts

I added some custom armor and they are working perfectly and get showed up on client.

But when I'm joining the server and seeing a player they don't have the armor equipped.

So is there a way to show up custom armor at sevrers at all?

 

Maybe I have to register them in a different way?

 

(if you want to see code I gonna post it, but I think it's not imported beacause it's a general question :) )

Link to post
Share on other sites

As long as all users have your mod installed they should see it, as when you see a player they send you the contents of there armor slots.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.