Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bug With Example Mod.


XxxXEclipse7XxxX
 Share

Recommended Posts

Hello There,

 

I just wanted to report a bug that happens every time i first open the work space with eclipse. The bug is that the func that is used in the example is apparently changed to a different Func! I haven't seen a change in the new forge update so i was just letting Lexmanos know and everybody else who is having this issue.

Check Out My Modding Tutorials For Minecraft Forge!

 

http://www.youtube.com/user/XxxXEclipse7XxxX

 

 

Check Out My Forums -

http://www.theaustralianmodder.com

Link to comment
Share on other sites

the func that is used in the example is apparently changed to a different Func

 

And which func would that be?

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.

 

Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.

 

DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.