Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Important Bug !!!


robis97
 Share

Recommended Posts

Hello i got a problem here with forge mods.

 

1. http://www.minecraftforum.net/topic/1098808-v40-beta-132-forge-smp-jammy-furniture-mod/

 

Basicaly when i open any kind of storage or even(sometimes) when i put it on ground it gives me this error :

 

 

--- BEGIN ERROR REPORT 832fde6a --------

Generated 8/26/12 8:00 PM

 

- Minecraft Version: 1.3.2

- Operating System: Windows XP (x86) version 5.1

- Java Version: 1.7.0_05, Oracle Corporation

- Java VM Version: Java HotSpot Client VM (mixed mode), Oracle Corporation

- Memory: 453684408 bytes (432 MB) / 519110656 bytes (495 MB) up to 1037959168 bytes (989 MB)

- JVM Flags: 2 total; -Xms512m -Xmx1024m

- Is Modded: Definitely; 'forge,fml'

- Profiler Position: N/A (disabled)

- Player Count: 1 / 8; [gu['RobiZ'/122, l='New World', x=106.45, y=4.00, z=-638.65]]

- World New World Entities: 0 total; []

- World New World Players: 0 total; []

- World New World Chunk Stats: ServerChunkCache: 0 Drop: 0

- Type: Integrated Server

 

java.lang.NoSuchMethodError: og.openGui(Ljava/lang/Object;ILup;III)V

at JAMMY780.common.blocks.JAMMY780_BlockWashingMachine.a(JAMMY780_BlockWashingMachine.java:48)

at gv.a(ItemInWorldManager.java:346)

at gz.a(NetServerHandler.java:500)

at eg.a(SourceFile:58)

at ba.b(MemoryConnection.java:72)

at gz.d(NetServerHandler.java:72)

at ha.b(NetworkListenThread.java:55)

at axy.b(SourceFile:83)

at net.minecraft.server.MinecraftServer.q(MinecraftServer.java:630)

at net.minecraft.server.MinecraftServer.p(MinecraftServer.java:547)

at axv.p(IntegratedServer.java:102)

at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:453)

at ep.run(SourceFile:539)

--- END ERROR REPORT d1d14b60 ----------

 

Link to comment
Share on other sites

Well i Just looked trough my mods and the one who is overwriting og.class is optifine :?

Maybe i should try to install optifine first and then forge ?

 

EDIT: I did that and it worked but i found another bug...

All custom items doesn't have their item sprite pictures for example : fridge is snowball in my hand but when i place it it's normal.

 

EDIT 2 : I just realized that custom textures even overwrote original textures and now for example emerald is other item 0_0 that may be bug in the mod it self

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.