Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Rei's Minimap 1.3.2 not working with Forge 1.3.2


Recommended Posts

I installed Forge 1.3.2 and Rei's Minimap (in order) and tried it the other way around. When I install Rei's Minimap, Minecraft runs fine. Then, when I install Forge, I get a black screen after it shows the Mojang logo for a split second. I also tried installing Forge first, worked fine, and then Rei's Minimap, which gave me a black screen. I deleted META-INF and triple checked to see if they were both for the same version of Minecraft. They were. I didn't use a special launcher like Magic Launcher. Is there a way to fix this, or are the mods just not compatible yet?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.