Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.7.2] Cannot find libraries, file structure strange in eclipse


Recommended Posts

So I've attempted to follow at least three different tutorials. I follow them to the letter and I get the same errors every time.

 

Edit: NEVERMIND WHAT WAS HERE BEFORE.

 

I have now solved that previous issue... It was quite stupid :I

 

However, i still get this error message

"Project 'Minecraft' is missing required library: 'C:\MinecraftModding\ForgeN\unresolved dependency -  forgeSrc 1.7.2-10.12.0.1024'"

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.