Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.6.4] GUI Tutorial and RF Generation


alphawolf918
 Share

Recommended Posts

Two things -

 

1. Could someone link me to a good tutorial on how to create GUIs in 1.6.4, please? I've been looking but I haven't found any, short of videos, but I need a text tutorial because I don't have internet 24/7 and this way I can download what I need and read it later. I'm sure it's somewhere out there, but I haven't found one yet. And I know I need to update - but our servers use 1.6.4 and that's what I mod in, I know plenty of modders that develop them for older versions. I'm basically having some trouble understanding how GUIs work and how to set them up. I tried it before but the tutorial was flawed or for an older version of something because I copied the code verbatim and there were a crap ton of errors that were unfixable (methods that were no longer existent, fields that had changed, etc). If I could just get a simple tutorial (for 1.6.4), I'd be very grateful. No rush of course, I know there are more pressing matters. Thank you for your time. :)

 

2. How would I go about making something that generated RF in my mod (after I've got the GUI stuff down, of course)? Thanks. :)

 

http://www.dreamspand.com/

DreamSpand Gaming, a co-owned web site centered around Minecraft and its mods. We host servers and give out mods, plugins, schematics, saves, skins, and much more. Soon, we're going to have our server database synced to our site database. Then, a whole new plethora of possibilities will unveil themselves to us, at which time we will greet them with dedication and excitement.

 

We're very user-friendly and we love to help - no one will treat you badly. :)

Link to comment
Share on other sites

You don't tell your users to 'stop' asking for something if they need help - what kind of moderator are you? I've only been using this place since yesterday, but you've been a complete jerk to absolute everybody. This is why so many people are afraid to ask for help. You pick on them because you're insecure and you get some sick joy out of it. I do not wish to update - there are plenty of questions here regarding 1.6.4 and they get answers. As I said, plenty of modders mod for older versions. I'm interested in modding for 1.6.4. You have a serious attitude problem and you need to calm down. How anyone takes you seriously is beyond me. Ban me, give me a warning level, whatever, but I'm not gonna let you walk all over me and take your insecurities out on me. I'm not gonna put up with it.

 

http://www.dreamspand.com/

DreamSpand Gaming, a co-owned web site centered around Minecraft and its mods. We host servers and give out mods, plugins, schematics, saves, skins, and much more. Soon, we're going to have our server database synced to our site database. Then, a whole new plethora of possibilities will unveil themselves to us, at which time we will greet them with dedication and excitement.

 

We're very user-friendly and we love to help - no one will treat you badly. :)

Link to comment
Share on other sites

You don't tell your users to 'stop' asking for something if they need help - what kind of moderator are you?

A moderator that represents the official statement from the forge developers in this case.
I've only been using this place since yesterday, but you've been a complete jerk to absolute everybody.
Oh, I see. That's very much reflected by the amount of people that have thanked me vs the amount of people that have given me bad karma.
This is why so many people are afraid to ask for help.
I see. That's why I have answered like 10-20 threads in this forum alone today. Let alone help people on the IRC channel.
You pick on them because you're insecure and you get some sick joy out of it.
Thanks, I'll report that to my psychologist. I am sure he will help me.
I do not wish to update - there are plenty of questions here regarding 1.6.4 and they get answers.
If they ask specifically for 1.6.4, no they don't, at least not from me. If they are general modding questions that apply cross version, yes I give answers.
As I said, plenty of modders mod for older versions.
That's the problem. They should not.
I'm interested in modding for 1.6.4.
Then you are on your own.
You have a serious attitude problem and you need to calm down.
That sounds like you.
How anyone takes you seriously is beyond me.
That sounds like you.
Ban me, give me a warning level, whatever, but I'm not gonna let you walk all over me and take your insecurities out on me. I'm not gonna put up with it.

I am not walking over you. I am telling you to stop using a version that is 8 months old and no longer supported by forge.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.