Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Problems setting up the workspace


DTaylorMedia
 Share

Recommended Posts

Hello. I've started to make mods again & I can't seem to setup my workspace.

When I opened Command Prompt, i typed in "gradlew.bat setupDecompWorkspace" & it came up with

 

'gradlew.bat' is not recognized as an internal or external command, operable program or batch file.

 

Please help!

P.S. I'm using windows xp

Link to comment
Share on other sites

I'd assume that the 'current directory's is not where gradle is stored when you try to run gradle.

If you go the folder where gradle.bat is, hold shift and right click, there should be an option to 'Open command prompt here'. That will set the directory to the correct folder.

 

Alternatively, you could use command prompt 's command to change directory. That would be 'cd <Wherever gradle.bat is>'.. eg 'cd C:\\Minecraft Modding\Forge'

 

Hope this helps.

Talen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.