Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Problems by downloading forge


Recommended Posts

Ok, seems I was wrong. The proxy settings are configured completely independent of the Network Adapter (which is kinda obvious in retrospect). So I am not sure what your problem is here.

My problem is that I can't find a option to enable proxy things, I can only find it in the Windows global internet settings under LAN-Settings...

Developer of Primeval Forest.

Link to post
Share on other sites
  • 2 weeks later...

So, i'm sorry that i reply to this 'old' topic again, but i got the problem fixed.

 

It was actually a firmware problem of my router (Fritz!Box, with Fritz!OS 6.20). After updating it to a beta-version i am now able to access forge with 'full speed'.

So, if someone else has got this problem: Updating your Routers OS may help too :)

 

Edit

Here is the link to the AVM (Manufacturer of the Fritz!Box) Service page containing the help-article which helped to solve my problem:

http://en.avm.de/nc/service/fritzbox/fritzbox-7390/knowledge-base/publication/show/1551_Since-FRITZ-OS-update-individual-application-cannot-access-the-Internet/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Still nothing public class ModGlassBlock extends GlassBlock{ public ModGlassBlock(AbstractBlock.Properties p_i48392_1_) { super(p_i48392_1_); } public boolean isOpaqueCube() { return false; } public boolean notSolid() { return true; } }
    • I'm not sure what you mean by connecting the texture, but try to add notSolid to the block properties and add a RenderTypeLookup to the block
    • I am trying to make a Biome(and plan to make multiple more) But I can't figure out what's wrong with my registry, It gives me a red line for this code BIOMES.register("chocolate_forest", ChocolateForest::new); it tells me that "no instance(s) of type variable(s) exist so that ChocolateForest conforms to Biome inference variable I has incompatible bounds: equality constraints: Biome lower bounds: ChocolateForest" here's the full code public class ModBiomes { public static final DeferredRegister<Biome> BIOMES = DeferredRegister.create(ForgeRegistries.BIOMES, chocolate.MODID); public static void init() { BIOMES.register(FMLJavaModLoadingContext.get().getModEventBus()); } public static final RegistryObject<Biome> CHOCOLATE_FOREST = BIOMES.register("chocolate_forest", ChocolateForest::new); } I have tried to extend Biome to my ChocolateForest class as was shown in an 1.15 tutorial, but I guess something was switched around since then as it tells me that Biome doesn't have a default constructor to take from. I have also tried looking for something similar and possibly renamed in the code but without any luck. And heres my ChocolateForest class just in case you need it. public class ChocolateForest{ protected ChocolateForest() { super(); } protected void configureBiome(Biome.Builder builder) { builder.precipitation(Biome.RainType.RAIN).category(Biome.Category.FOREST).depth(-0.1F).temperature(0.6F).downfall(0.9F); builder.setEffects((new BiomeAmbience.Builder()).setWaterColor(329011).setWaterFogColor(329011).setFogColor(12638463).withSkyColor(5).withGrassColor(0x85CE71).withFoliageColor(0x63BF66).build()); } protected void configureGeneration(BiomeGenerationSettings.Builder builder) { builder.withSurfaceBuilder(ConfiguredSurfaceBuilders.GRASS); DefaultBiomeFeatures.withOverworldOres(builder); DefaultBiomeFeatures.withCavesAndCanyons(builder); DefaultBiomeFeatures.withLavaAndWaterLakes(builder); DefaultBiomeFeatures.withMonsterRoom(builder); } protected void configureMobSpawns(MobSpawnInfo.Builder builder) { builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(EntityType.SHEEP, 12, 4, 4)); builder.withSpawner(EntityClassification.CREATURE, new MobSpawnInfo.Spawners(EntityType.PIG, 10, 4, 4)); builder.withSpawner(EntityClassification.CREATURE, new MobSpawnInfo.Spawners(EntityType.CHICKEN, 10, 4, 4)); builder.withSpawner(EntityClassification.CREATURE, new MobSpawnInfo.Spawners(EntityType.COW, 8, 4, 4)); builder.withSpawner(EntityClassification.AMBIENT, new MobSpawnInfo.Spawners(EntityType.BAT, 10, 8, 8)); builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(EntityType.SPIDER, 100, 4, 4)); builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(EntityType.ZOMBIE, 95, 4, 4)); builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(EntityType.ZOMBIE_VILLAGER, 5, 1, 1)); builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(EntityType.SKELETON, 100, 4, 4)); builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(EntityType.CREEPER, 100, 4, 4)); builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(EntityType.SLIME, 100, 4, 4)); builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(EntityType.ENDERMAN, 10, 1, 4)); builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(EntityType.WITCH, 5, 1, 1)); builder.withSpawner(EntityClassification.MONSTER, new MobSpawnInfo.Spawners(ModEntities.CHOCOLATE_SLIME.get(), 100, 3, 7)); } } I haven't completely finished it as of yet because I've been trying to work out the registry problem.  
  • Topics

  • Who's Online (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.