Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Getting weird visual glitches when using Forge


chuckaboo69
 Share

Recommended Posts

Ok so here is 2 pics of my MC. One when I open with a clean vanilla 1.8 version, the other with forge installed.

 

Forge 1.8:

8oBrgXe.png

 

Vanilla 1.8:

Mfwl5aY.png

 

As you can see I'm getting some very weird visual glitches, I've tried everything to try and fix this like using the other forge version for 1.8 but that too didn't work. I have no mods in my mod folder too so it's not any mods.

 

Here's some more pics of what my MC looks like when running forge:

t7vVMiM.png

 

bt1szjJ.png

 

ftOWskY.png

Link to comment
Share on other sites

By logs I'm going to assume you mean from my launcher, correct me if I'm wrong:

 

[17:06:07] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker

[17:06:07] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker

[17:06:07] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker

[17:06:07] [main/INFO] [FML]: Forge Mod Loader version 8.0.42.1341 for Minecraft 1.8 loading

[17:06:07] [main/INFO] [FML]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 7:amd64:6.1, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25

[17:06:07] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[17:06:07] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker

[17:06:07] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[17:06:07] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[17:06:07] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper

[17:06:08] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557

[17:06:08] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc

[17:06:08] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper

[17:06:08] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker

[17:06:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker

[17:06:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker

[17:06:09] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}

[17:06:10] [Client thread/INFO]: Setting user: Chuckaboo

[17:06:12] [Client thread/INFO]: LWJGL Version: 2.9.1

[17:06:13] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization

[17:06:13] [Client thread/INFO] [FML]: MinecraftForge v11.14.1.1341 Initialized

[17:06:14] [Client thread/INFO] [FML]: Replaced 204 ore recipies

[17:06:14] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization

[17:06:14] [Client thread/INFO] [FML]: Searching C:\Users\Marley\AppData\Roaming\.minecraft\mods for mods

[17:06:14] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load

[17:06:15] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT

[17:06:15] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER

[17:06:15] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, RPchuckaboopak

[17:06:15] [Client thread/INFO] [FML]: Processing ObjectHolder annotations

[17:06:15] [Client thread/INFO] [FML]: Found 384 ObjectHolder annotations

[17:06:15] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0

[17:06:15] [Client thread/INFO] [FML]: Applying holder lookups

[17:06:15] [Client thread/INFO] [FML]: Holder lookups applied

[17:06:15] [sound Library Loader/INFO]: Starting up SoundSystem...

[17:06:16] [Thread-7/INFO]: Initializing LWJGL OpenAL

[17:06:16] [Thread-7/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[17:06:16] [Thread-7/INFO]: OpenAL initialized.

[17:06:16] [sound Library Loader/INFO]: Sound engine started

[17:06:19] [Client thread/INFO]: Created: 2048x2048 textures-atlas

[17:06:20] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 3 mods

[17:06:20] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, RPchuckaboopak

[17:06:20] [Client thread/INFO]: SoundSystem shutting down...

[17:06:20] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com

[17:06:20] [sound Library Loader/INFO]: Starting up SoundSystem...

[17:06:21] [Thread-9/INFO]: Initializing LWJGL OpenAL

[17:06:21] [Thread-9/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[17:06:21] [Thread-9/INFO]: OpenAL initialized.

[17:06:21] [sound Library Loader/INFO]: Sound engine started

[17:06:23] [Client thread/INFO]: Created: 2048x2048 textures-atlas

[17:06:28] [server thread/INFO]: Starting integrated minecraft server version 1.8

[17:06:28] [server thread/INFO]: Generating keypair

[17:06:28] [server thread/INFO] [FML]: Injecting existing block and item data into this server instance

[17:06:28] [server thread/INFO] [FML]: Applying holder lookups

[17:06:28] [server thread/INFO] [FML]: Holder lookups applied

[17:06:29] [server thread/INFO] [FML]: Loading dimension 0 (New World) (net.minecraft.server.integrated.IntegratedServer@1be015e1)

[17:06:29] [server thread/INFO] [FML]: Loading dimension 1 (New World) (net.minecraft.server.integrated.IntegratedServer@1be015e1)

[17:06:29] [server thread/INFO] [FML]: Loading dimension -1 (New World) (net.minecraft.server.integrated.IntegratedServer@1be015e1)

[17:06:29] [server thread/INFO]: Preparing start region for level 0

[17:06:30] [server thread/INFO]: Changing view distance to 32, from 10

[17:06:30] [Netty Local Client IO #0/INFO] [FML]: Server protocol version 1

[17:06:30] [Netty Server IO #1/INFO] [FML]: Client protocol version 1

[17:06:30] [Netty Server IO #1/INFO] [FML]: Client attempting to join with 3 mods : FML@8.0.42.1341,Forge@11.14.1.1341,mcp@9.05

[17:06:30] [Netty Local Client IO #0/INFO] [FML]: [Netty Local Client IO #0] Client side modded connection established

[17:06:30] [server thread/INFO] [FML]: [server thread] Server side modded connection established

[17:06:30] [server thread/INFO]: Chuckaboo[local:E:1e80fd3d] logged in with entity id 72 at (1534.3007892110036, 71.99270118065783, -530.6999999880791)

[17:06:30] [server thread/INFO]: Chuckaboo joined the game

[17:06:55] [server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 24722ms behind, skipping 494 tick(s)

[17:07:10] [server thread/INFO]: Saving and pausing game...

[17:07:10] [server thread/INFO]: Saving chunks for level 'New World'/Overworld

 

I've tried everything and it only happens with forge, nothing else. So I'm really confused.

 

I also get lower FPS when this happens.

Link to comment
Share on other sites

Ok so I just downloaded the 11.14.0.1293 forge and it works perfectly, no visual glitches or anything. It seems to be the latest versions that are causing this. The problem I'm facing with this older installation is that my mods aren't compatible - http://i.imgur.com/blYJ7XV.png so it'd be really nice if anyone could help me with this problem

 

 

Link to comment
Share on other sites

What specific version are you seeing the issue in.

Also remove optifine, all of those logs include it.

Usually when its rendering issues, it's caused by optifine not Forge.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

What specific version are you seeing the issue in.

Also remove optifine, all of those logs include it.

Usually when its rendering issues, it's caused by optifine not Forge.

 

http://i.imgur.com/LnRM6rt.png

 

Same problem even without optifine.

 

The version of forge I am using when this render bug occurs is 1341, however I tried 1334 and it happened with that one too. Any before them two seem to work fine and I was using 1.7 forge before this which also worked perfectly without any issues.

Link to comment
Share on other sites

Dont care about screenshots of your mods folder.

I NEED logs.

As for you saying the issue starts on build 1334, that is this commit which has NO possibility of effecting rendering.

So try tracking it down to a specific version. Also kill any mods you have installed, EVERYONE of them. See if you can reproduce with JUST Forge.

If you can provide EXACT LOGS.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Dont care about screenshots of your mods folder.

I NEED logs.

As for you saying the issue starts on build 1334, that is this commit which has NO possibility of effecting rendering.

So try tracking it down to a specific version. Also kill any mods you have installed, EVERYONE of them. See if you can reproduce with JUST Forge.

If you can provide EXACT LOGS.

 

http://www.mediafire.com/download/0rbe1794h30mcj1/logs.zip

Link to comment
Share on other sites

Thats the same file you linked before.

As i said they all contain the fact that you were running with optifine.

Remove optifine

Remove all other mods

and get me logs.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Thats the same file you linked before.

As i said they all contain the fact that you were running with optifine.

Remove optifine

Remove all other mods

and get me logs.

 

I don't understand tbh, I don't have optifine installed in my mods folder yet it's still showing in the logs? I removed all mods then reran MC before uploading them logs so I'm really confused why it's still coming up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • I want to remove or off all what connected with a health bar, that means I want to off showing of getting damage (all damage) on health bar. That will give invincibility. Then I want to off showing of health bar. And (that moment you shouldn't comment, but must to consider) finally I want to create 2 new bars, which will be connected with getting damage and some others. How to do it? Version 1.19.2
    • Hello I have no Idea What to do but Uhh I want a minecraft server. Yeah. please respond to this with some instructions because i am very confused and dont know what to do
    • That's because the item renderer is handled different than the block renderer. The block renderer, for TNT, uses the rendertype_entity_cutout shader, which applies the overlay texture. The item renderer, on the other hand, for a standard item would use rendertype_item_entity_translucent_cull, which while having the field for the overlay texture (denoted as texCoord1), is never used in the fragment shader. You would need to implement part of the rendering code yourself to use a render type or shader with the overlay texture applied. However, if you are only doing this for one model, this could be simply achieved using item properties by having an all white texture.
    • I'm making my own MOD using Geckolib, but when I start it as a test, it works fine, but when I put it in the Minecraft app, it doesn't start and crashes. crash report ---- Minecraft Crash Report ---- // Who set us up the TNT? Time: 22/09/27 13:38 Description: Mod loading error has occurred java.lang.Exception: Mod Loading has failed     at net.minecraftforge.fml.CrashReportExtender.dumpModLoadingCrashReport(CrashReportExtender.java:71) [?:?] {re:classloading}     at net.minecraftforge.fml.client.ClientModLoader.completeModLoading(ClientModLoader.java:174) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.lambda$null$1(Minecraft.java:508) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft$$Lambda$4172/899120039.run(Unknown Source) [?:?] {}     at net.minecraft.util.Util.func_215077_a(Util.java:320) [?:?] {re:classloading}     at net.minecraft.client.Minecraft.lambda$new$2(Minecraft.java:504) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft$$Lambda$3963/1223907812.accept(Unknown Source) [?:?] {}     at net.minecraft.client.gui.ResourceLoadProgressGui.func_230430_a_(ResourceLoadProgressGui.java:113) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraft.client.renderer.GameRenderer.func_195458_a(GameRenderer.java:481) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.func_195542_b(Minecraft.java:977) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:607) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.main.Main.main(Main.java:184) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_51] {}     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_51] {}     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_51] {}     at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider.lambda$launchService$0(FMLClientLaunchProvider.java:37) [forge-1.16.5-36.2.39.jar:36.2] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider$$Lambda$457/2095970915.call(Unknown Source) [forge-1.16.5-36.2.39.jar:36.2] {}     at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) [modlauncher-8.1.3.jar:?] {} A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Thread: Render thread Stacktrace:     at com.Kujira.minepiece.Items.SeaStoneIngot.<init>(SeaStoneIngot.java:8) ~[?:?] {re:classloading} -- MOD minepiece -- Details:     Mod File: MinePiece.jar     Failure message: MinePiece Mod (minepiece) encountered an error during the load_registries event phase         java.lang.NoSuchMethodError: net.minecraft.item.Item$Properties.tab(Lnet/minecraft/item/ItemGroup;)Lnet/minecraft/item/Item$Properties;     Mod Version: 1.0.0     Mod Issue URL: NOT PROVIDED     Exception message: java.lang.NoSuchMethodError: net.minecraft.item.Item$Properties.tab(Lnet/minecraft/item/ItemGroup;)Lnet/minecraft/item/Item$Properties; Stacktrace:     at com.Kujira.minepiece.Items.SeaStoneIngot.<init>(SeaStoneIngot.java:8) ~[?:?] {re:classloading}     at com.Kujira.minepiece.regi.MinePieceItems$Register.registerItems(MinePieceItems.java:25) ~[?:?] {re:classloading}     at net.minecraftforge.eventbus.ASMEventHandler_17_Register_registerItems_Register.invoke(.dynamic) ~[?:?] {}     at net.minecraftforge.eventbus.ASMEventHandler.invoke(ASMEventHandler.java:85) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.eventbus.EventBus$$Lambda$3476/1916974029.invoke(Unknown Source) ~[?:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:302) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:283) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.fml.javafmlmod.FMLModContainer.acceptEvent(FMLModContainer.java:106) ~[?:36.2] {re:classloading}     at net.minecraftforge.fml.ModContainer.lambda$buildTransitionHandler$4(ModContainer.java:107) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModContainer$$Lambda$3105/752772379.run(Unknown Source) ~[?:?] {}     at java.util.concurrent.CompletableFuture$AsyncRun.run(CompletableFuture.java:1618) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.ModWorkManager$SyncExecutor.driveOne(ModWorkManager.java:42) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModWorkManager$DrivenExecutor.drive(ModWorkManager.java:26) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.waitForTransition(ModLoader.java:235) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.dispatchAndHandleError(ModLoader.java:222) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.gatherAndInitializeMods(ModLoader.java:188) ~[?:?] {re:classloading}     at net.minecraftforge.fml.client.ClientModLoader.lambda$begin$1(ClientModLoader.java:89) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraftforge.fml.client.ClientModLoader$$Lambda$2920/168398198.run(Unknown Source) ~[?:?] {}     at net.minecraftforge.fml.client.ClientModLoader.lambda$createRunnableWithCatch$4(ClientModLoader.java:109) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraftforge.fml.client.ClientModLoader$$Lambda$2921/1088649990.run(Unknown Source) ~[?:?] {}     at net.minecraftforge.fml.client.ClientModLoader.begin(ClientModLoader.java:89) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.<init>(Minecraft.java:437) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.main.Main.main(Main.java:149) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_51] {}     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_51] {}     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_51] {}     at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider.lambda$launchService$0(FMLClientLaunchProvider.java:37) [forge-1.16.5-36.2.39.jar:36.2] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider$$Lambda$457/2095970915.call(Unknown Source) [forge-1.16.5-36.2.39.jar:36.2] {}     at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) [modlauncher-8.1.3.jar:?] {} -- MOD minepiece -- Details:     Mod File: MinePiece.jar     Failure message: MinePiece Mod (minepiece) encountered an error during the error event phase         java.lang.NoSuchMethodError: net.minecraft.entity.EntityType$Builder.of(Lnet/minecraft/entity/EntityType$IFactory;Lnet/minecraft/entity/EntityClassification;)Lnet/minecraft/entity/EntityType$Builder;     Mod Version: 1.0.0     Mod Issue URL: NOT PROVIDED     Exception message: java.lang.NoSuchMethodError: net.minecraft.entity.EntityType$Builder.of(Lnet/minecraft/entity/EntityType$IFactory;Lnet/minecraft/entity/EntityClassification;)Lnet/minecraft/entity/EntityType$Builder; Stacktrace:     at com.Kujira.minepiece.entity.ModEntityTypes.lambda$static$0(ModEntityTypes.java:19) ~[?:?] {re:classloading}     at com.Kujira.minepiece.entity.ModEntityTypes$$Lambda$3118/1730752382.get(Unknown Source) ~[?:?] {}     at net.minecraftforge.registries.DeferredRegister.lambda$register$0(DeferredRegister.java:110) ~[?:?] {re:classloading}     at net.minecraftforge.registries.DeferredRegister$$Lambda$3090/1983063045.get(Unknown Source) ~[?:?] {}     at net.minecraftforge.registries.DeferredRegister.addEntries(DeferredRegister.java:186) ~[?:?] {re:classloading}     at net.minecraftforge.registries.DeferredRegister.access$000(DeferredRegister.java:47) ~[?:?] {re:classloading}     at net.minecraftforge.registries.DeferredRegister$EventDispatcher.handleEvent(DeferredRegister.java:158) ~[?:?] {re:classloading}     at net.minecraftforge.eventbus.ASMEventHandler_0_EventDispatcher_handleEvent_Register.invoke(.dynamic) ~[?:?] {}     at net.minecraftforge.eventbus.ASMEventHandler.invoke(ASMEventHandler.java:85) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.eventbus.EventBus$$Lambda$3476/1916974029.invoke(Unknown Source) ~[?:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:302) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:283) ~[eventbus-4.0.0.jar:?] {}     at net.minecraftforge.fml.javafmlmod.FMLModContainer.acceptEvent(FMLModContainer.java:106) ~[?:36.2] {re:classloading}     at net.minecraftforge.fml.ModContainer.lambda$buildTransitionHandler$4(ModContainer.java:107) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModContainer$$Lambda$3105/752772379.run(Unknown Source) ~[?:?] {}     at java.util.concurrent.CompletableFuture$AsyncRun.run(CompletableFuture.java:1618) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.ModWorkManager$SyncExecutor.driveOne(ModWorkManager.java:42) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModWorkManager$DrivenExecutor.drive(ModWorkManager.java:26) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.waitForTransition(ModLoader.java:235) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.dispatchAndHandleError(ModLoader.java:222) ~[?:?] {re:classloading}     at net.minecraftforge.fml.ModLoader.gatherAndInitializeMods(ModLoader.java:188) ~[?:?] {re:classloading}     at net.minecraftforge.fml.client.ClientModLoader.lambda$begin$1(ClientModLoader.java:89) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraftforge.fml.client.ClientModLoader$$Lambda$2920/168398198.run(Unknown Source) ~[?:?] {}     at net.minecraftforge.fml.client.ClientModLoader.lambda$createRunnableWithCatch$4(ClientModLoader.java:109) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraftforge.fml.client.ClientModLoader$$Lambda$2921/1088649990.run(Unknown Source) ~[?:?] {}     at net.minecraftforge.fml.client.ClientModLoader.begin(ClientModLoader.java:89) ~[?:?] {re:classloading,pl:runtimedistcleaner:A}     at net.minecraft.client.Minecraft.<init>(Minecraft.java:437) [?:?] {re:classloading,pl:accesstransformer:B,pl:runtimedistcleaner:A}     at net.minecraft.client.main.Main.main(Main.java:149) [?:?] {re:classloading,pl:runtimedistcleaner:A}     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_51] {}     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_51] {}     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_51] {}     at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_51] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider.lambda$launchService$0(FMLClientLaunchProvider.java:37) [forge-1.16.5-36.2.39.jar:36.2] {}     at net.minecraftforge.fml.loading.FMLClientLaunchProvider$$Lambda$457/2095970915.call(Unknown Source) [forge-1.16.5-36.2.39.jar:36.2] {}     at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) [modlauncher-8.1.3.jar:?] {}     at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) [modlauncher-8.1.3.jar:?] {} -- System Details -- Details:     Minecraft Version: 1.16.5     Minecraft Version ID: 1.16.5     Operating System: Windows 10 (amd64) version 10.0     Java Version: 1.8.0_51, Oracle Corporation     Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation     Memory: 886955560 bytes (845 MB) / 2147483648 bytes (2048 MB) up to 2147483648 bytes (2048 MB)     CPUs: 8     JVM Flags: 10 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xss1M -XX:+IgnoreUnrecognizedVMOptions -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M     ModLauncher: 8.1.3+8.1.3+main-8.1.x.c94d18ec     ModLauncher launch target: fmlclient     ModLauncher naming: srg     ModLauncher services:          /mixin-0.8.4.jar mixin PLUGINSERVICE          /eventbus-4.0.0.jar eventbus PLUGINSERVICE          /forge-1.16.5-36.2.39.jar object_holder_definalize PLUGINSERVICE          /forge-1.16.5-36.2.39.jar runtime_enum_extender PLUGINSERVICE          /accesstransformers-3.0.1.jar accesstransformer PLUGINSERVICE          /forge-1.16.5-36.2.39.jar capability_inject_definalize PLUGINSERVICE          /forge-1.16.5-36.2.39.jar runtimedistcleaner PLUGINSERVICE          /mixin-0.8.4.jar mixin TRANSFORMATIONSERVICE          /forge-1.16.5-36.2.39.jar fml TRANSFORMATIONSERVICE      FML: 36.2     Forge: net.minecraftforge:36.2.39     FML Language Providers:          javafml@36.2         minecraft@1
    • Ok so the game has run but when I create world, after loading terrain and joining the world,  the screen went gray and after a few minutes it kicked me out and say "Invalid player data". Could you help me?
  • Topics

  • Who's Online (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.