Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

@Mod annotation suddenly doesn't work


Recommended Posts

You don't use quotation marks before @mod and after it. If it is work older versions, it can be because forge isn't support java 8 versions yet, but it doesn't cause @Mod error, it just not compile codes and crash game, if you use " before @Mod and at the end of the line, it can be error.

 

@Mod(modid = "LetsMod", name = "Lets Mod", version = "1.0-1.7.10")

 

If you don't have quotation marks I don't know why it gives error, maybe someone help you.

Link to post
Share on other sites

http://snag.gy/NsLxN.jpg

 

I found it. Gradlew setupDecompWorkspace failed. I've tried fixing the error but it doesn't do anything.

It clearly tells you whats wrong.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.