Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mods not showing up?


Recommended Posts

So, I have version 1.8 of Forge, and I've downloaded two mods: a Shipwrecks mod and a 1.8 Village Finder mod (both for Forge). My "shipwrecks" mod is enabled, but I cannot configure it (and I'm supposed to be able to), nor disable it. My 1.8 Village Finder isn't working at all. Shipwrecks may be working, but it's supposed to spawn shipwrecks in-game and so far I haven't seen any, though it may just be bad luck (rarity of shipwrecks is meant to be adjusted in the configuration). Here's a screenshot of my mods folder:

 

http://gyazo.com/6595adfbf8ef11ece732a9ff91c57614

 

I've had no other problems with Forge and I AM running the 1.8 for forge version. I've no idea why it doesn't work.

 

 

My Launcher's log:

 

[17:52:26] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker

[17:52:26] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker

[17:52:26] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker

[17:52:26] [main/INFO] [FML]: Forge Mod Loader version 8.0.76.1375 for Minecraft 1.8 loading

[17:52:26] [main/INFO] [FML]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_45, running on Windows 8:amd64:6.2, installed at C:\Program Files\Java\jre1.8.0_45

[17:52:27] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[17:52:27] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker

[17:52:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[17:52:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[17:52:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper

[17:52:31] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557

[17:52:32] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc

[17:52:32] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper

[17:52:32] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker

[17:52:34] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker

[17:52:34] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker

[17:52:34] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}

[17:52:36] [Client thread/INFO]: Setting user: Killergrapefruit

[17:52:48] [Client thread/INFO]: LWJGL Version: 2.9.1

[17:52:50] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization

[17:52:50] [Client thread/INFO] [FML]: MinecraftForge v11.14.1.1375 Initialized

[17:52:50] [Client thread/INFO] [FML]: Replaced 204 ore recipies

[17:52:51] [Client thread/INFO] [FML]: Preloading CrashReport classes

[17:52:51] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization

[17:52:52] [Client thread/INFO] [FML]: Searching C:\Users\mtarar\AppData\Roaming\.minecraft\mods for mods

[17:52:58] [Client thread/INFO] [FML]: Forge Mod Loader has identified 4 mods to load

[17:52:58] [Client thread/INFO] [FML]: FML has found a non-mod file 1.8.Village-up.zip in your mods directory. It will now be injected into your classpath. This could severe stability issues, it should be removed if possible.

[17:52:59] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, shipwrecks_winslow] at CLIENT

[17:52:59] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, shipwrecks_winslow] at SERVER

[17:53:01] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Shipwrecks!

[17:53:01] [Client thread/INFO] [FML]: Processing ObjectHolder annotations

[17:53:01] [Client thread/INFO] [FML]: Found 384 ObjectHolder annotations

[17:53:01] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0

[17:53:01] [Client thread/INFO] [FML]: Applying holder lookups

[17:53:01] [Client thread/INFO] [FML]: Holder lookups applied

[17:53:03] [sound Library Loader/INFO]: Starting up SoundSystem...

[17:53:03] [Thread-7/INFO]: Initializing LWJGL OpenAL

[17:53:03] [Thread-7/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[17:53:03] [Thread-7/INFO]: OpenAL initialized.

[17:53:03] [sound Library Loader/INFO]: Sound engine started

[17:53:11] [Client thread/INFO]: Created: 512x512 textures-atlas

[17:53:13] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 4 mods

[17:53:13] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Shipwrecks!

[17:53:13] [Client thread/INFO]: SoundSystem shutting down...

[17:53:13] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com

[17:53:13] [sound Library Loader/INFO]: Starting up SoundSystem...

[17:53:13] [Thread-9/INFO]: Initializing LWJGL OpenAL

[17:53:13] [Thread-9/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[17:53:14] [Thread-9/INFO]: OpenAL initialized.

[17:53:14] [sound Library Loader/INFO]: Sound engine started

[17:53:18] [Client thread/INFO]: Created: 512x512 textures-atlas

 

 

 

 

 

I did notice the following line:

 

[17:52:58] [Client thread/INFO] [FML]: FML has found a non-mod file 1.8.Village-up.zip in your mods directory. It will now be injected into your classpath. This could severe stability issues, it should be removed if possible.

 

 

...which I suppose is the problem for my village-up mod. If it is, can anyone tell me how to fix it and why I can't disable/configure the Shipwrecks mod?

Link to comment
Share on other sites

1) Read the install instructions for the Village finder, it SHOULD be a simple *put in mods folder* like everything, but they probably screwed something up.

2) Does the Shipwrecks mod say that it supports in-game configuration? If the button isn't clickable then it doesn't. YOu should yell at them to add support :P

But you probably have to edit the config file itself in the config folder.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • problem with the lootr mod. report it to the author.
    • Hie  i make this block bars block but i cannot see through even it is just 1.5D thick is just has this black background what and where flag i must set up to make this block traslucent ?   
    • Hi. I cant join my minecraft world on singleplayer. After reaching %100, it crashes. Heres the crash report, would appreciate the help.  Description: Exception in server tick loop java.lang.NullPointerException: Cannot invoke "net.minecraft.server.level.ServerLevel.m_8895_()" because the return value of "net.minecraft.server.MinecraftServer.m_129783_()" is null     at noobanidus.mods.lootr.data.DataStorage.getDataStorage(DataStorage.java:47) ~[lootr-1.18.2-0.2.17.54.jar%23202!/:0.2.17.54] {re:classloading}     at noobanidus.mods.lootr.data.DataStorage.doDecay(DataStorage.java:104) ~[lootr-1.18.2-0.2.17.54.jar%23202!/:0.2.17.54] {re:classloading}     at noobanidus.mods.lootr.entity.EntityTicker.onServerTick(EntityTicker.java:36) ~[lootr-1.18.2-0.2.17.54.jar%23202!/:0.2.17.54] {re:classloading}     at net.minecraftforge.eventbus.ASMEventHandler_504_EntityTicker_onServerTick_ServerTickEvent.invoke(.dynamic) ~[?:?] {}     at net.minecraftforge.eventbus.ASMEventHandler.invoke(ASMEventHandler.java:85) ~[eventbus-5.0.3.jar%232!/:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:302) ~[eventbus-5.0.3.jar%232!/:?] {}     at net.minecraftforge.eventbus.EventBus.post(EventBus.java:283) ~[eventbus-5.0.3.jar%232!/:?] {}     at net.minecraftforge.event.ForgeEventFactory.onPostServerTick(ForgeEventFactory.java:939) ~[forge-1.18.2-40.1.41-universal.jar%23326!/:?] {re:mixin,re:classloading}     at net.minecraft.server.MinecraftServer.m_5705_(MinecraftServer.java:879) ~[client-1.18.2-20220404.173914-srg.jar%23321!/:?] {re:mixin,pl:accesstransformer:B,re:classloading,pl:accesstransformer:B,pl:mixin:A}     at net.minecraft.client.server.IntegratedServer.m_5705_(IntegratedServer.java:84) ~[client-1.18.2-20220404.173914-srg.jar%23321!/:?] {re:classloading,pl:runtimedistcleaner:A,re:mixin,pl:runtimedistcleaner:A}     at net.minecraft.server.MinecraftServer.m_130011_(MinecraftServer.java:685) ~[client-1.18.2-20220404.173914-srg.jar%23321!/:?] {re:mixin,pl:accesstransformer:B,re:classloading,pl:accesstransformer:B,pl:mixin:A}     at net.minecraft.server.MinecraftServer.m_177918_(MinecraftServer.java:261) ~[client-1.18.2-20220404.173914-srg.jar%23321!/:?] {re:mixin,pl:accesstransformer:B,re:classloading,pl:accesstransformer:B,pl:mixin:A}     at java.lang.Thread.run(Thread.java:833) [?:?] {}
    • Problème 1: https://imgur.com/ah3Mn3m Mod https://imgur.com/1BGNh4m
    • Problem with Chisel. Make sure you are using the latest version. If the Mod is already up to date, report this bug to the Mod author.
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.