Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.7.10] lwjgl-*** Native librarie MIA


Zure
 Share

Recommended Posts

Hellow guys, i have the next problem:

 

[00:21:34] [main/ERROR] [LaunchWrapper]: Unable to launch

java.lang.reflect.InvocationTargetException

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_45]

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_45]

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_45]

at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_45]

at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.11.jar:?]

at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]

Caused by: java.lang.UnsatisfiedLinkError: no lwjgl in java.library.path

at java.lang.ClassLoader.loadLibrary(Unknown Source) ~[?:1.8.0_45]

at java.lang.Runtime.loadLibrary0(Unknown Source) ~[?:1.8.0_45]

at java.lang.System.loadLibrary(Unknown Source) ~[?:1.8.0_45]

at org.lwjgl.Sys$1.run(Sys.java:73) ~[lwjgl-2.9.1.jar:?]

at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_45]

at org.lwjgl.Sys.doLoadLibrary(Sys.java:66) ~[lwjgl-2.9.1.jar:?]

at org.lwjgl.Sys.loadLibrary(Sys.java:95) ~[lwjgl-2.9.1.jar:?]

at org.lwjgl.Sys.<clinit>(Sys.java:112) ~[lwjgl-2.9.1.jar:?]

at net.minecraft.client.Minecraft.getSystemTime(Minecraft.java:2818) ~[Minecraft.class:?]

at net.minecraft.client.main.Main.main(Main.java:79) ~[Main.class:?]

... 6 more

 

Error detect : Caused by: java.lang.UnsatisfiedLinkError: no lwjgl in java.library.path

 

well, first:

 

Eclipse 4.5 JV dev.

Forge forge-1.7.10-10.13.4.1448-1.7.10-src

 

Run Application Specifications.

 

Program Arguments

--version 1.7 --tweakClass cpw.mods.fml.common.launcher.FMLTweaker --accessToken whatever -username=L3N01 --assetsDir=eclipse/assets

 

Vm Arguments

-Dfml.ignoreInvalidMinecraftCertificates=true

 

 

My error is in the librarie lwjgl which is lost, in my project libraries have this:

 

width=800 height=411https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-xpa1/v/t1.0-9/19030_1635610686683027_5688614777416107537_n.jpg?oh=08a02424ed4e4b286f312a0661429fd5&oe=56203113&__gda__=1445112209_c1c59c2f49c998aafa0a6c98964b394e[/img]

 

Address Work: C:\Users\Zure\Desktop\Minecraft\forge-1.7.10-10.13.4.1448-1.7.10-src

In Builds: i dont have a folder "native" to select lwjgl

 

someone have any idea to load this librarie?

 

PD: Sorry for my English isnt my native language

 

Saludos Zure

 

Made in Chile

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.