Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

I downloaded the current forge for 1.4.2, coped all files into my minecraft.jar, ran the game it worked fine.

Then I joined my bukkit server and after about 5 second it crashed with this error:

 

--- BEGIN ERROR REPORT 7fd6eca3 --------
Generated 05/11/12 8:35 AM

- Minecraft Version: 1.4.2
- Operating System: Linux (amd64) version 3.0.0-19-generic
- Java Version: 1.6.0_23, Sun Microsystems Inc.
- Java VM Version: OpenJDK 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
- Memory: 430350016 bytes (410 MB) / 514523136 bytes (490 MB) up to 954466304 bytes (910 MB)
- JVM Flags: 2 total; -Xms512m -Xmx1024m
- AABB Pool Size: 18931 (1060136 bytes; 1 MB) allocated, 1327 (74312 bytes; 0 MB) used
- FML: MCP v7.19 FML v4.2.6.422 Minecraft Forge 6.0.1.341 3 mods loaded, 3 mods active
mcp [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
FML [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
Forge [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
- LWJGL: 2.4.2
- OpenGL: GeForce 9800 GT/PCIe/SSE2 GL version 3.3.0 NVIDIA 295.20, NVIDIA Corporation
- Is Modded: Definitely; 'forge,fml'
- Type: Client
- Texture Pack: Eliminator's Pack 2
- Profiler Position: N/A (disabled)
- Vec3 Pool Size: 588 (32928 bytes; 0 MB) allocated, 588 (32928 bytes; 0 MB) used
- World MpServer Entities: 9 total; [axc['Eliminator'/87996, l='MpServer', x=-389.71, y=67.62, z=122.89], qa['Zombie'/88110, l='MpServer', x=-407.72, y=49.00, z=130.34], qa['Zombie'/88109, l='MpServer', x=-404.28, y=49.26, z=130.62], pg['item.item.rottenFlesh'/88119, l='MpServer', x=-378.09, y=64.13, z=125.34], pg['item.item.rottenFlesh'/88118, l='MpServer', x=-374.22, y=63.13, z=121.09], px['Slime'/88117, l='MpServer', x=-381.63, y=5.00, z=114.38], pg['item.item.dyePowder.black'/88120, l='MpServer', x=-371.13, y=59.13, z=128.19], qa['Zombie'/87989, l='MpServer', x=-398.83, y=57.00, z=121.69], pm['Enderman'/88122, l='MpServer', x=-334.34, y=62.00, z=174.78]]
- World MpServer Players: 1 total; [axc['Eliminator'/87996, l='MpServer', x=-389.71, y=67.62, z=122.89]]
- World MpServer Chunk Stats: MultiplayerChunkCache: 120
- Forced Entities: 12 total; [pg['item.item.rottenFlesh'/88119, l='MpServer', x=-378.09, y=64.13, z=125.34], axc['Eliminator'/87996, l='MpServer', x=-389.71, y=67.62, z=122.89], pg['item.item.rottenFlesh'/88118, l='MpServer', x=-374.22, y=63.13, z=121.09], px['Slime'/88117, l='MpServer', x=-381.63, y=5.00, z=114.38], pg['item.item.rottenFlesh'/88119, l='MpServer', x=-378.09, y=64.13, z=125.34], pg['item.item.rottenFlesh'/88118, l='MpServer', x=-374.22, y=63.13, z=121.09], qa['Zombie'/87989, l='MpServer', x=-398.83, y=57.00, z=121.69], pg['item.item.dyePowder.black'/88120, l='MpServer', x=-371.13, y=59.13, z=128.19], qa['Zombie'/88110, l='MpServer', x=-407.72, y=49.00, z=130.34], qa['Zombie'/88109, l='MpServer', x=-404.28, y=49.26, z=130.62], pm['Enderman'/88122, l='MpServer', x=-334.34, y=62.00, z=174.78], pg['item.item.dyePowder.black'/88120, l='MpServer', x=-371.13, y=59.13, z=128.19]]
- Retry Entities: 0 total; []

java.lang.NoSuchFieldError: randomMobsInfo
at com.pclewis.mcpatcher.mod.MobRandomizer$ExtraInfo.getInfo(MobRandomizer.java:86)
at com.pclewis.mcpatcher.mod.MobRandomizer.randomTexture(MobRandomizer.java:32)
at com.pclewis.mcpatcher.mod.MobRandomizer.randomTexture(MobRandomizer.java:25)
at bal.a(SourceFile:190)
at bal.a(SourceFile:76)
at bae.a(RenderBiped.java:143)
at bbf.a(SourceFile:44)
at bbf.a(SourceFile:6)
at azw.a(RenderManager.java:196)
at azw.a(RenderManager.java:183)
at ayy.a(RenderGlobal.java:445)
at ayt.a(EntityRenderer.java:1093)
at ayt.b(EntityRenderer.java:949)
at net.minecraft.client.Minecraft.J(Minecraft.java:884)
at net.minecraft.client.Minecraft.run(Minecraft.java:779)
at java.lang.Thread.run(Thread.java:679)
--- END ERROR REPORT 395e6cd0 ----------

Link to post
Share on other sites

Well, Forge is incompatible with MCPatcher last I heard. If you're using it for HD textures, you'll have to work with Optifine. If you use it to install mods, try using MultiMC.

Check out my

Texture Packs Thread here on the Forge Forum. :)

Currently in the process of adding some mod support for JohnSmith Texture Pack.

width=105 height=12https://www.sugarsync.com/piv/D8135159_67366891_21351[/img]

 

width=209 height=19https://www.sugarsync.com/piv/D8135159_67366891_772852[/img]

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.