Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge on Jenkins - JAVA_HOME points to JRE?


Recommended Posts

I'm trying to set up jenkins CI server for my project and when I build it I get the following error:



I tried setting JAVA_HOME before building, it didn't work. Before running gradle JAVA_HOME is unset.

So I thought that maybe it attempts to detect JAVA_HOME by using java executable directory. It was actually set to point to the executable in jdk directory.

After changing it - I still get this error.

Forge version: "1.8-"


Any idea how to fix it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.