Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Weird Black Screen When Starting Minecraft


NathanKj
 Share

Recommended Posts

I installed forge 6.4.0.395 on 1.4.5, and when I load Minecraft, it validates it and everything works, but after the Mojang screen comes up, a black screen occurs.

Mods Installed(besides forge):

Advanced HUD mod 4.8DEV

Rei's Minimap 3.2_05 for 1.4.5

 

Plus, here is the bad thing: There are no logs. There are 3 FML log files, but none for the version I'm using,so they would be no use in helping to fix the problem.

 

EDIT: Uninstalled Advanced HUD and Rei's Minimap, still having the problem. now the only mod I have is forge.

 

EDIT 2: I just noticed I still had the Codechicken Core/ NEI from 1.4.4. I deleted them and it's fixed.

 

To anyone who gets a black screen using forge for the version of Minecraft you have: Check mods and coremods folder for mods for older versions of Minecraft.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.