Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

disable incompatible mods


Blu3Drag0n77
 Share

Recommended Posts

hello. I'm new to using forge and personal selective modding. I have played using FTB before. but wanted to play an close to vanilla setup. i am using minecraft 1.9 with forge build 12.16.0.1817. right now the newer build break a few Mods that work in this build. but that's probably just issues with those mods.

 

Could forge be coded to disable incompatible mods (computercraft is only up to 1.8.9) instead of crashing out to an error page. that way it can still be checked for any future updates to that mod.

 

Hopefully i put that in a way that makes sense.

Link to comment
Share on other sites

Magically, No. However we DO have mechanics in place for Mods to tell us what versions of MC they are compatible with and we skip over the ones that we know are not compatible.

So yes, thanks for the blatantly obvious suggestion on something we already do.

If a mod loads for the incorrect MC version that's the mods fault for explicitly going out of their way to REMOVE that information we encode in them for this purpose.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.