Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Done Downloading Error (Not meta-inf)


Recommended Posts

Hello Forge forums, I hope you are having a nice day. I am currently having problems with minecraft/forge. Whenever I start up minecraft and it reachs "Done Downloading" it freezes. I am using minecraft version 1.2.5 and I am using the universal build of forge. I have deleted META-INF before I started mc and even merged the forge files and the jar. I have reinstalled java, reinstalled minecraft, and redownloaded forge but NOTHING works for me. Please Help!

Link to post
Share on other sites

Hello Forge forums, I hope you are having a nice day. I am currently having problems with minecraft/forge. Whenever I start up minecraft and it reachs "Done Downloading" it freezes. I am using minecraft version 1.2.5 and I am using the universal build of forge. I have deleted META-INF before I started mc and even merged the forge files and the jar. I have reinstalled java, reinstalled minecraft, and redownloaded forge but NOTHING works for me. Please Help!

Universal does NOT mean any version, it means server AND client.

 

go Here for 1.2.5

Link to post
Share on other sites

ah sorry you misunderstood, I would like to get ee2 for my minecraft and it requires the 3.3.8 version of forge. I looked at a thread somebody else had made because they couldn't find a 3.3.8 download, one of the admins provided him with a link to the version that was used as 3.3.8, it is a universal version, that is the one I am using.

Link to post
Share on other sites

ah sorry you misunderstood, I would like to get ee2 for my minecraft and it requires the 3.3.8 version of forge. I looked at a thread somebody else had made because they couldn't find a 3.3.8 download, one of the admins provided him with a link to the version that was used as 3.3.8, it is a universal version, that is the one I am using.

There is no universal for 1.2.5, that started in 1.3.2 when the client and server combined.

 

This is the version you need.

Link to post
Share on other sites

Rich is correct. Universal builds started when Mojang unified the code base between Client and Server in the 1.3 release. If you're wanting any 1.2.5 version, there would be no universal build, but a separate build for the client and the server.

 

Both the the very latest client and server builds for 1.2.5 would be below. The following links are taken straight from the Minecraft Forge File Server.

Forge 3.4.9.171 for Minecraft 1.2.5 (changelog)      (client) * (server) *

Forge 3.3.8.170 for Minecraft 1.2.5 (changelog)      (client) * (server) *

 

I hope this helps. (Give rich a thank :)))

Check out my

Texture Packs Thread here on the Forge Forum. :)

Currently in the process of adding some mod support for JohnSmith Texture Pack.

width=105 height=12https://www.sugarsync.com/piv/D8135159_67366891_21351[/img]

 

width=209 height=19https://www.sugarsync.com/piv/D8135159_67366891_772852[/img]

Link to post
Share on other sites

ya sorry I did a tiny bit more research and I found out that I need the 3.3.8 build which is impossible to get because jenkins.mincraft.forge doesn't work. If anyone could get me a link to download the 3.3.8 build that would be awesome!

 

I literally just gave you a link. There's both the 3.4.9 version and the 3.3.8 versions in my last post. Either should work. It doesn't need to be 3.3.8, it just has to be that or later for the most part. It is not impossible to get a link, those links I just posted are from the official minecraft forge file server...

Check out my

Texture Packs Thread here on the Forge Forum. :)

Currently in the process of adding some mod support for JohnSmith Texture Pack.

width=105 height=12https://www.sugarsync.com/piv/D8135159_67366891_21351[/img]

 

width=209 height=19https://www.sugarsync.com/piv/D8135159_67366891_772852[/img]

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.