Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Server Error! I don't have the same version of MinecraftForge


Edgargaza
 Share

Recommended Posts

Hi,

 

I have an own server with mods. When I try to enter in my server, it says:

 

"Your client is not running a new enough version of FML to connect to this server"

 

Please, I need help! :'(

 

My MinecraftForge version of the client and server is:

 

Client:

 

[ForgeModLoader] Forge Mod Loader version 4.5.2.459 for Minecraft 1.4.5

 

 

Server:

 

Build 6.4.2.445: 2012-12-13 00:39:39 for MC: 1.4.5

 

 

I downloaded the MinecraftForge client from this link:

http://adf.ly/673885/http://files.minecraftforge.net/minecraftforge/minecraftforge-universal-1.4.5-6.4.2.445.zip

 

And I found it in the download page from MinecraftForge.net (http://files.minecraftforge.net/)

Link to comment
Share on other sites

I also really need help with this. I've got a server running and I have to get people the information they need, but I'm running

 

server:

 

4.5.2.459

 

 

client:

 

6.4.2.445

 

 

which, to my knowledge, are both the latest versions. I'm very confused.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.