Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RP2 Deployer can not use IC2 or Foresty items.


Recommended Posts

Hello. 

 

I am trying to create a Peat bog farm. As bog requres wated, i chose to use a Forestry container (Cans). To my suprise the Deployer from RP2 did not grab water. Tried using Empty cell, Capsule and empty bucket. Deployer grabbed water only by using a bucket, and not with the other containers.

 

I played with Forge 3.1.3.105. And didn't have the issue.

Now i am using Forge 3.3.7.135 and it has issue. Tried with build 138 and the same issue.

 

From build 105 to 135 was a complete reinstall of all Mods, so i can not put finger on Forge, i only suspec that is a culprit.

And with Build 138 i removed most of the Mods for testing purposes. Since 3.1.3 has a lot of additionaly function, the Forge is the only mod installed inside jar file.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.