Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Add multiple Forge versions into individual MC launcher profiles


Sir_Jave
 Share

Recommended Posts

I don't know if this has been requested before, nor do I know if it's probable. However I do know that if it were possible to install multiple Forge versions into a single Minecraft launcher profile, that it would at least eliminate the conflicting mod version issue, thus it would allow for any previous and future mods to be qualified to work in conjunction. =D

Link to comment
Share on other sites

.... what?

You can't just run two different versions of minecraft in the same game.... how do you expect that to work?

 

It is beyond the logic skills of a mere mortal : if mod A is designed for version X, and mod B is designed for version Y, well obviously the answer to all conflicts is to install each version on top of each other. 6837.png

It's a perfectly designed plan. What could go wrong ?

Link to comment
Share on other sites

.... what?

You can't just run two different versions of minecraft in the same game.... how do you expect that to work?

 

Maybe when each chunk loads, a different version of the game would load into each chunk. I know this could cause some weird terrain to spawn, so maybe there could be default terrain parameters that keeps the terrain looking connected and stable. EVERYTHING is possible!

 

I know my idea is far fetched but think about it: Minecraft Forge... the ultimate fan-made modding API that can alter Minecraftia's reality from any time in It's 5 year history... Modders not needing to worry about updating their mods, and instead focus on mod features and real life... Players able to upload anything into their client/server world at ease... It would be a nearly perfect solution if it were to be done.

Link to comment
Share on other sites

.... what?

You can't just run two different versions of minecraft in the same game.... how do you expect that to work?

 

It is beyond the logic skills of a mere mortal : if mod A is designed for version X, and mod B is designed for version Y, well obviously the answer to all conflicts is to install each version on top of each other. 6837.png

It's a perfectly designed plan. What could go wrong ?

 

A lot of things at first. I'm no dev "yet", so I don't know how probable this would be. However if it were to be hammered at for a while, results would start to appear. Btw, your joke made my day haha.

Link to comment
Share on other sites

EVERYTHING is possible!

 

I'm no dev...

 

QdZZKDm.gif

 

As to serious answers: This is impossible, not because Forge devs wouldn't do it or whatever other reason, but because Minecraft itself simply won't allow it to slide.

1.7.10 is no longer supported by forge, you are on your own.

Link to comment
Share on other sites

EVERYTHING is possible!

 

I'm no dev...

 

QdZZKDm.gif

 

As to serious answers: This is impossible, not because Forge devs wouldn't do it or whatever other reason, but because Minecraft itself simply won't allow it to slide.

 

Aww, I see... so it IS impossible. You get +thanks from me. =D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.