Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.8.9] Gradle fails at irecompileMC


WittyWhiscash
 Share

Recommended Posts

I am working on Windows 10 with Forge version 11.15.1.1808 for 1.8.9 and I am running into a problem at the irecompileMC step.

 

It suggests to me that my JAVA_HOME is not pointing to the JDK and tells me that it is pointing to the JRE. Now, I know what the solution to that problem is. Add a new environment variable named JAVA_HOME that points to your jdk directory minus the bin part.

 

But here is where I run into the problem. I have added that exact variable, and it points to the right place. C:\Program Files\Java\jdk1.8.0_05 http://imgur.com/uMOL6mZ. That folder exists and it has everything in there. However, it seems as if it refuses to use the path. Javac works fine when I run it in the command line. Why is it refusing to work?

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.