Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

1.4.6 [6.5.0-470/471] MC Freeze on world generation/loading [FIXED]


Recommended Posts

I am getting weird error: http://pastebin.com/5wi4w8xq


I am using MultiMC, clean 1.4.6 client (world generation works fine)


As soon as forge is installed the error appears when new world is created or old world is loaded.


Main menu works fine, Forge reports as successfully loaded.


I've tried reDL client, Forge libraries, Forge, and updating Java


Also tried loading a package from http://www.bouncycastle.org/java.html to forge lib folder (jar loads - no effect)

Link to comment
Share on other sites

Fixed issue by getting bcprov-jdk15on-147.jar from a friend.


Which is surprising since the identical file from the official site did not work (console reported jar loading albeit slow, but did not help).


Would recommend adding that file to the manual DL link with the rest of the Forge libraries.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.