Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My Error Report


Recommended Posts

When I downloaded Forge, I got the error report

 

 

Mods loaded: 7

ModLoader 1.2.5

mod_MoreExplosives Release 2.0.2 for Minecraft 1.2.5

mod_TooManyItems 1.2.5 2012-04-13

mod_Hawkeye Hawkeye v1.2.5

mod_MinecraftForge 3.3.7.135

mod_BE MC: 1.2.3 ; BE: 1.2.3

mod_CraftableMobSpawners 1.2.3

 

      Minecraft has crashed!     

      ----------------------     

 

Minecraft has stopped running because it encountered a problem.

 

 

 

 

--- BEGIN ERROR REPORT 8d289972 --------

Generated 6/18/12 6:18 PM

 

Minecraft: Minecraft 1.2.5

OS: Windows 7 (amd64) version 6.1

Java: 1.6.0_32, Sun Microsystems Inc.

VM: Java HotSpot 64-Bit Server VM (mixed mode), Sun Microsystems Inc.

LWJGL: 2.4.2

OpenGL: Mobile Intel® 4 Series Express Chipset Family version 2.1.0 - Build 8.15.10.1994, Intel

 

java.lang.NullPointerException

at cpw.mods.fml.common.FMLCommonHandler.getMinecraftLogger(FMLCommonHandler.java:283)

at cpw.mods.fml.common.Loader.<init>(Loader.java:137)

at cpw.mods.fml.common.Loader.instance(Loader.java:128)

at cpw.mods.fml.common.FMLCommonHandler.getBrandingStrings(FMLCommonHandler.java:453)

at xt.a(GuiMainMenu.java:374)

at lr.b(EntityRenderer.java:1125)

at EntityRendererProxy.b(EntityRendererProxy.java:21)

at net.minecraft.client.Minecraft.x(Minecraft.java:922)

at net.minecraft.client.Minecraft.run(Minecraft.java:801)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 14d95176 ----------

 

 

I do not know the specifics of some of these mods, but I showed my modder friend, and he said to ask the "Forge Guys." So I am. The strange part is, I was able to run forge a few weeks ago, and I haven't downloaded any mods since then. Feel free to tell me if I left anything out.

 

Thanks,

Undefinedmaster

 

 

No trees were destroyed in the sending of this message; however, a significant number of electrons were terribly inconvenienced.

Link to comment
Share on other sites

Check your error report right now it has loaded 6 mods with sucess with one 1 mod failing on start up check all 7 of your mods and compare them to your error report there should be one mod missing and that is what is causing the conflict

 

Also by the way if your mod edits base classes only, it will not show up as a mod

Link to comment
Share on other sites

Undefined, you installed modloader, after forge. That much is clear and certain. However, I want to know what else you installed to the jar file? Can you please list exactly what you copied in to the jar file where and when please?

 

I want to make sure we can always detect what you've done and tell you- but I need to know what you done first ;)

Link to comment
Share on other sites

Never mind guys I found the class files  causing the issue. thanks for all your help. And no it wasn't modloader. Modloader actually works on mine.

It is good to say what the file was so that if someone searches for this same issue in the future then they will have an idea of what to look for?  :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.