Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Joining own server black screen


Recommended Posts

So i have made my own minecraft server with forge(ive made servers many times before but this is first time with forge) and i had to test it before i bring my friends in. i Have 5 mods downloaded and installed. On the server screen everything is a-ok. But when i try to log in on my other computer (I have downloaded ssp forge) i log in and get a black screen or no terrain and im floating. All eventually leading to black screen and crashing. The server log says i logged in just fine and left by quitting. How do i get rid of this screen. Note that i have got no error messages from my server or my actual minecraft. Help greatly appreciated

Link to comment
Share on other sites

Here is the error report

 

--- BEGIN ERROR REPORT e8dace6f --------

Generated 6/19/12 5:57 PM

 

Minecraft: Minecraft 1.2.5

OS: Windows 7 (amd64) version 6.1

Java: 1.6.0_18, Sun Microsystems Inc.

VM: Java HotSpot 64-Bit Server VM (mixed mode), Sun Microsystems Inc.

LWJGL: 2.4.2

OpenGL: GeForce 310M/PCI/SSE2 version 3.1 NVIDIA 189.25, NVIDIA Corporation

 

java.lang.ArrayIndexOutOfBoundsException: 7168

at zg.a(SourceFile:56)

at ack.a(Chunk.java:629)

at xD.b(World.java:669)

at xD.d(World.java:821)

at je.c(SourceFile:189)

at adl.a(NetClientHandler.java:507)

at ol.a(Packet53BlockChange.java:58)

at lg.b(NetworkManager.java:343)

at adl.b(NetClientHandler.java:71)

at je.c(SourceFile:50)

at net.minecraft.client.Minecraft.k(Minecraft.java:1873)

at net.minecraft.client.Minecraft.x(Minecraft.java:822)

at net.minecraft.client.Minecraft.run(Minecraft.java:750)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 99eec695 ----------

 

 

 

Link to comment
Share on other sites

Its not a matter of the server type, its  a matter of getting both sides of the connection synced with the proper fix.

Make sure both sides are using Forge 138, and remove the 4096 fix, and you should be fine.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Im using the forge 144 build which has all my mods not conflicting. I log on to the server, the i stand there for a sec and freeze then black screen. Im not using the 4096fix like you said. Heres the report

 

Generated 6/20/12 5:08 PM

 

Minecraft: Minecraft 1.2.5

OS: Windows 7 (amd64) version 6.1

Java: 1.6.0_18, Sun Microsystems Inc.

VM: Java HotSpot 64-Bit Server VM (mixed mode), Sun Microsystems Inc.

LWJGL: 2.4.2

OpenGL: GeForce 310M/PCI/SSE2 version 3.1 NVIDIA 189.25, NVIDIA Corporation

 

java.lang.NullPointerException

at ct.a(WorldRenderer.java:200)

at l.a(RenderGlobal.java:1461)

at lr.a(EntityRenderer.java:1070)

at lr.b(EntityRenderer.java:907)

at net.minecraft.client.Minecraft.x(Minecraft.java:873)

at net.minecraft.client.Minecraft.run(Minecraft.java:750)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 9b127147 ----------

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.