Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ver-1.4.6 Forge Crashes Before Startup


Recommended Posts

Exception in thread "main" java.lang.SecurityException: Invalid signature file d

igest for Manifest main attributes

        at sun.security.util.SignatureFileVerifier.processImpl(Unknown Source)

        at sun.security.util.SignatureFileVerifier.process(Unknown Source)

        at java.util.jar.JarVerifier.processEntry(Unknown Source)

        at java.util.jar.JarVerifier.update(Unknown Source)

        at java.util.jar.JarFile.initializeVerifier(Unknown Source)

        at java.util.jar.JarFile.getInputStream(Unknown Source)

        at sun.misc.URLClassPath$JarLoader$2.getInputStream(Unknown Source)

        at sun.misc.Resource.cachedInputStream(Unknown Source)

        at sun.misc.Resource.getByteBuffer(Unknown Source)

        at java.net.URLClassLoader.defineClass(Unknown Source)

        at java.net.URLClassLoader.access$100(Unknown Source)

        at java.net.URLClassLoader$1.run(Unknown Source)

        at java.net.URLClassLoader$1.run(Unknown Source)

        at java.security.AccessController.doPrivileged(Native Method)

        at java.net.URLClassLoader.findClass(Unknown Source)

        at java.lang.ClassLoader.loadClass(Unknown Source)

        at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)

        at java.lang.ClassLoader.loadClass(Unknown Source)

        at sun.launcher.LauncherHelper.checkAndLoadMain(Unknown Source)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • What is the Filename of the Vanilla crops?
    • So I downloaded Forge to try out the Create mod, but I literally get 1 FPS on the Forge client. On vanilla I can get at least 50. I'm running 1.16.5, Forge 36.1.0. JVM arguments: -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M  I can confirm that Forge is using my graphics card. I'm using an AMD FX-8350, 16GB RAM, and an Radeon RX570.  For some reason, no fml-client-latest.log file has been generated.
    • I'm trying to add this mod for my son: https://www.curseforge.com/minecraft/mc-mods/more-ores-in-one Here are the steps I followed on an Ubuntu Linux box: 1. downloaded forge installer (forge-1.16.5-36.1.0-installer.jar) 2. mkdir .minecraft 3. cd .minecraft 4. ran:  java -jar forge-1.16.5-36.1.0-installer.jar --installServer        which appears successful: 5. The file it creates is named "forge-1.16.5-36.1.0.jar" so no "universal" in the name, not sure why or if that is relevant. 6. echo eula=true > eula.txt 7. ran the server with:   java -jar forge-1.16.5-36.1.0.jar  and it opens properly 8. quit the server and copy the mod file:    cp MoreOresInONE-1.2_1.16.5.jar ~/.minecraft/mods/ 9. restart the server in nogui mode:   java -Xms2048M -Xmx4096M -jar forge-1.16.5-36.1.0.jar nogui At this point, the server is running and my son can connect, but says the mod isn't working. How do I check why the mod isn't working or debug this? The only thing I see in the log related to this mod is this message: I don't see any error messages or anything indicating it didn't work, so I'm at a loss. Thanks!
    • Hi, I have about 63 mods, and the pack worked fine a day ago, but now it launched up, loads with the big red Mojang screen, then freezes when it is "freezing data".  It loads for like 7 minutes then crashes.  Sorry if i posted something wrong.  Here is mods: I also have Optifine....And here is crash report: I have tried reinstalling MC, forge, changed the forge profile version, deleting resource packs, updating and downgrading Universal Mod Core, and adding more Ram.  I currently give it 4GB out of 16GB, any less and it won"t work, but 6GB is too much, because then it gets lag spikes.  Any help would be greatly appreciated. Thanks
  • Topics

  • Who's Online (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.