Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MC 1.11 Release is out so when forge 1.11 will be :D?


Recommended Posts

First of all, do you really expect Forge to be out on the same day as Minecraft's release?

 

Also, Lex and cpw have a almost working version of Forge for 1.11-pre1 (linked by loordgek). There are a few things they have to solve with the 1.11 update to have the first public version of Forge available.

 

But remember, it will be very buggy! So it isn't recommended, as bugs are expected.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to post
Share on other sites

This weekend I finialized the 1.11-pre MCP update, and cpw did the Forge update for it.

Yesterday I finished the 1.11 release MCP update, bspkrs pushed my work out today.

And Jenkins is now running.

So ya, this is PRELIMINARY UPDATE. But the more people test and more bugs are reported the faster we get a Recommended Build out.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to post
Share on other sites

I tried installing forge-1.11-13.19.0.2127-1.11.x-installer.jar but got an error and no popup window to install to client or server.

 

Exception in thread "main" java.lang.IllegalArgumentException: input == null!

at javax.imageio.ImageIO.read(Unknown Source)

at net.minecraftforge.installer.InstallerPanel.<init>(InstallerPanel.java:100)

at net.minecraftforge.installer.SimpleInstaller.launchGui(SimpleInstaller.java:164)

at net.minecraftforge.installer.SimpleInstaller.main(SimpleInstaller.java:51)

 

 

tested my machine by installing version 10.2 forge and that worked ok

 

tried installing forge 1.11 via dos and via windows but get same error as above

 

 

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.