Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge causing lag


McLightning
 Share

Recommended Posts

Apparently the devs saw fit to try and keep it quiet by deleting it (for some reason or another).

 

Forge is causing massive lag for a select few. It's forge, nothing else. When it comes down to having forge with no other mods, or forge with a ton of mods, the culprit is always forge.

 

We're aware that we have to "profile the minecraft app" to figure it out. What we're not aware of is how. You tell us to google it, but googling it simply gives us tools to do it, nothing explains how. We're end users. We're not required to know this stuff. There was a time when the developers of both optifine and modloader had an issue like this. It was extremely isolated. Know what they did? They acknowledged and helped.

 

We are ALSO aware that it's an isolated incident, but that doesn't make it any less of an issue. If you could tell us how to get this "profile", we could cooperate with you and help...but deleting the thread (or possibly moving it, not sure, don't have time to look) is a little shady.

 

Don't forget, it was us users who made your mod popular. Not the developers. Please, try not to go mass-denial this time, erasing the thread.

 

 

EDIT: My postcount WAS 3 before starting this thread. It has now been put down, meaning the thread was outright deleted.

Link to comment
Share on other sites

McL: how can we help you? I've never seen this lag you're talking about or I would have fixed it.

No one with a development environment has seen this lag you're talking about, or they would have produced a good bug report.

 

I have seen lag, but it's attributable to other things: bad graphics card is the current suspect on my laptop, for example.

 

Do as luacs1998 suggests, please. Make a world, load it in vanilla, show us your "no lag" situation. Then load the same world with forge, and show us your "lag situation". Use appropriate media to demonstrate, and include log files for the forge version.

 

Finally, "Lag" is very vague. What do you mean? My laptop: 60fps to 1fps. THAT'S lag. That's the GFX card derping hard.

 

 

Link to comment
Share on other sites

http://lmgtfy.com/?q=profiling+java+applications

 

Also this user was banned for being a conspiracy theory ass wipe, I told you in the last thread that unless you provided profiling information that you would be banned.

 

I will not allow you to start a riot with unsubstantiated claims, this causes the retarded masses to hop on the 'OMG IT SAID IT CANT KEEP UP MUST BE FORGE KILLING MY COMPUTER AND RAPING MY CAT' bandwagon.

 

We modders profile minecraft CONSTANTLY, we have the ForgeCraft server for a reason. We are constantly on the look out for issues such as this.

 

So ya, sticking to my promise, you did not provide profiling information, and you wen't all conspiracy theory on us so you're banned.

If your friend or whoever who was also supposedly getting this issue wishes to follow the rules and provide proper profiling information, we will look at it.

But we will not allow this to turn into a circus.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • hi i made the accesstransformer.cfg file with the text it needs for what im doing, but i dont know how to refresh the gradle project, in eclipse you right click in the project, gradle and refresh gradle project but im using intellij and all the tutorials for accesstransformers are made for eclipse #AbstractClientPlayerEntity public net.minecraft.client.entity.player.AbstractClientPlayerEntity field_175157_a # playerInfo #NetworkPlayerInfo public net.minecraft.client.network.play.NetworkPlayerInfo field_187107_a # playerTextures public net.minecraft.client.network.play.NetworkPlayerInfo field_178864_d # playerTexturesLoaded public net.minecraft.client.network.play.NetworkPlayerInfo func_178841_j()V # loadPlayerTextures public net.minecraft.client.network.play.NetworkPlayerInfo field_178867_a # gameProfile  
    • i wrote the accessmodifier thing, refreshed the build.gradle file and even restarted my idle but it didnt worked, i checked the location of where the .cfg file should be but there is nothing(src/main/resources/META-INF/accesstransformer.cfg), there is only the mods.toml
    • Did you had a look at the link to the Forge doc I attached?
    • I have a server on Forge, no mods installed, version 1.16.5.  If I try to do any update on a new release the placed block values randomize.  Basically, the grass turns to rail road tracks, horses are dolphins grazing grass, chickens are fish sliding around on the grass, and the ender dragon is raining fire and hell down on the world.  It's a interesting take on the game.  However, you can't play this scrambled mess.  The block will look correct in your hand, but once place it's anyone's guess what it becomes. There is literally zombie army's marching single file LOL...So the server is currently stuck on 1.16.5 and I can't update it basically.  If I reload my backup to the version 1.16.5 all order is restored.   I have updated my account, java, and reinstalled Minecraft.  Single player works fine on new world creations....it's just this server and trying to update.  It has been updated many times in the past, as it's a couple years old...any suggestions?
    • I know this is basic java knowledge but PLEASE tell me a solution, i already learned java but i never imagined how i can use public, private and protected(obviusly i use them but i dont know how to connect private fieds so my class) im BEGGING YOU tell me how, i tried some tutorials of how to access to private fields but it wasnt helpful
  • Topics

  • Who's Online (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.