Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

help for forge


thejelmega
 Share

Recommended Posts

I started to add mods and when I enter a world I get this error:

 

 

 

4 mods loaded

Minecraft Forge 3.3.7.135

FML v2.2.48.135

Forge Mod Loader version 2.2.48.135 for Minecraft 1.2.5

mod_CodeChickenCore : Available (minecraft.jar)

mod_4096Fix : Available (minecraft.jar)

mod_MinecraftForge : Available (minecraft.jar)

mod_NotEnoughItems : Available (minecraft.jar)

 

 

      Minecraft has crashed!     

      ----------------------     

 

Minecraft has stopped running because it encountered a problem.

 

 

 

 

--- BEGIN ERROR REPORT b3ff1375 --------

Generated 24/06/12 19:59

 

Minecraft: Minecraft 1.2.5

OS: Windows Vista (x86) version 6.0

Java: 1.6.0_31, Sun Microsystems Inc.

VM: Java HotSpot Client VM (mixed mode), Sun Microsystems Inc.

LWJGL: 2.8.3

OpenGL: GeForce G 105M/PCI/SSE2 version 3.3.0, NVIDIA Corporation

 

java.lang.NoSuchFieldError: isDefaultTexture

at forge.ForgeHooksClient.beforeBlockRender(ForgeHooksClient.java:263)

at ct.a(WorldRenderer.java:210)

at l.a(RenderGlobal.java:1461)

at lr.a(EntityRenderer.java:1070)

at lr.b(EntityRenderer.java:903)

at net.minecraft.client.Minecraft.x(Minecraft.java:873)

at net.minecraft.client.Minecraft.run(Minecraft.java:750)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 130c33b4 ----------

 

 

Link to comment
Share on other sites

I started to add mods and when I enter a world I get this error:

 

 

 

4 mods loaded

Minecraft Forge 3.3.7.135

FML v2.2.48.135

Forge Mod Loader version 2.2.48.135 for Minecraft 1.2.5

mod_CodeChickenCore : Available (minecraft.jar)

mod_4096Fix : Available (minecraft.jar)

mod_MinecraftForge : Available (minecraft.jar)

mod_NotEnoughItems : Available (minecraft.jar)

 

 

      Minecraft has crashed!     

      ----------------------     

 

Minecraft has stopped running because it encountered a problem.

 

 

 

 

--- BEGIN ERROR REPORT b3ff1375 --------

Generated 24/06/12 19:59

 

Minecraft: Minecraft 1.2.5

OS: Windows Vista (x86) version 6.0

Java: 1.6.0_31, Sun Microsystems Inc.

VM: Java HotSpot Client VM (mixed mode), Sun Microsystems Inc.

LWJGL: 2.8.3

OpenGL: GeForce G 105M/PCI/SSE2 version 3.3.0, NVIDIA Corporation

 

java.lang.NoSuchFieldError: isDefaultTexture

at forge.ForgeHooksClient.beforeBlockRender(ForgeHooksClient.java:263)

at ct.a(WorldRenderer.java:210)

at l.a(RenderGlobal.java:1461)

at lr.a(EntityRenderer.java:1070)

at lr.b(EntityRenderer.java:903)

at net.minecraft.client.Minecraft.x(Minecraft.java:873)

at net.minecraft.client.Minecraft.run(Minecraft.java:750)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 130c33b4 ----------

 

 

 

Are you using the correct version of the 4096 fix? Are you sure you installed Forge properly?

Link to comment
Share on other sites

I started to add mods and when I enter a world I get this error:

 

 

 

4 mods loaded

Minecraft Forge 3.3.7.135

FML v2.2.48.135

Forge Mod Loader version 2.2.48.135 for Minecraft 1.2.5

mod_CodeChickenCore : Available (minecraft.jar)

mod_4096Fix : Available (minecraft.jar)

mod_MinecraftForge : Available (minecraft.jar)

mod_NotEnoughItems : Available (minecraft.jar)

 

 

      Minecraft has crashed!     

      ----------------------     

 

Minecraft has stopped running because it encountered a problem.

 

 

 

 

--- BEGIN ERROR REPORT b3ff1375 --------

Generated 24/06/12 19:59

 

Minecraft: Minecraft 1.2.5

OS: Windows Vista (x86) version 6.0

Java: 1.6.0_31, Sun Microsystems Inc.

VM: Java HotSpot Client VM (mixed mode), Sun Microsystems Inc.

LWJGL: 2.8.3

OpenGL: GeForce G 105M/PCI/SSE2 version 3.3.0, NVIDIA Corporation

 

java.lang.NoSuchFieldError: isDefaultTexture

at forge.ForgeHooksClient.beforeBlockRender(ForgeHooksClient.java:263)

at ct.a(WorldRenderer.java:210)

at l.a(RenderGlobal.java:1461)

at lr.a(EntityRenderer.java:1070)

at lr.b(EntityRenderer.java:903)

at net.minecraft.client.Minecraft.x(Minecraft.java:873)

at net.minecraft.client.Minecraft.run(Minecraft.java:750)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 130c33b4 ----------

 

 

 

Are you using the correct version of the 4096 fix? Are you sure you installed Forge properly?

 

Yes and yes, I did it with MultiMC

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.