Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

When I try To install forge 1.8.9 It doesnt go into the launcher


Recommended Posts

I download straight from the website open it and get the screen that says instal client instal server or Extract and i click instal client and it says:  successfully installed client profile forge for version forge 1.8.9 - 11.15.1.1902 - 1.8.9 Into launcher. But when i go into the launcher its not there ive cleared my cache and tried again and nothing is hapening and its still not in launcher

 

 

P.s with 1.10.2 i try to load just normal lucky block and it crashes thats why im trying to use 1.8.9

 

 

Screenshot (1).png

Edited by Phoenix_legacy
Typo
Link to post
Share on other sites

You should be able to edit or create a profile in the launcher and select Forge 1.8.9-11.15.1.1902-1.8.9 as the version.

Edited by Choonster

Please don't PM me to ask for help. Asking your question in a public thread preserves it for people who are having the same problem in the future.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.