• Recently Browsing

    No registered users viewing this page.

  • Posts

    • Ah, crap, there's a difference? Where do I find debug.log?
    • SHA-1 is used as a  fancy checksum (in this case).
    • That looks like latest.log, you need to post the debug.log.
    • First of all, Code Style 4. Second of all, copy-pasting code doesn't teach you anything. It's just a lazy-excuse of the current level of understanding you are lacking. Third of all, update to the latest minor. There are new ways of handling biome spawns, basically Problematic Code 11. Fourth of all, if you can't find the method in your version, it probably means the mappings aren't updated. Fifth of all, to negate the fourth point, you should try and add a new JigsawPiece to add an entity spawn to the village. It's all handled via nbt files nowadays and you can construct your piece to be generated along with the village. How to do this is left as an exercise for you. Sixth of all, don't use him as a style guide. He promotes bad practices in Java. Seventh, relearn Java first, then come back to modding. It's better to have a good foundation else you're gonna pick up bad practices. Eighth, you're more or less trying to find an answer without attempting to dive into the source code of Minecraft and problem solve your way through it.   I'm not trying to be rude, but not understanding what you're doing is a detriment to your overall ability. This is the advice I will give you, I hope you take it to heart.
    • I am using Forge version 34.1.0 on Minecraft 1.16.3. I started on 1.16.2 and have upgraded, at some point My nether portal stopped loading the Nether. I also recently located the End Portal and it is not loading the End. The mod List is here https://pastebin.com/q8DsfJjT I tried deleting DIM -1 (before I discovered The End) and that did nothing I updated all the mods that I could, there are 19 that are not 1.16.3 and some others that say they are but still are named 1.16.2 I tried the "Execute in" command and The Overworld and a Woot Tartarus Dim were all that were available. I have created a new world* with the same mods and the Nether portal works, also the Execute in command shows the_nether On the original map I Deleted ALL mods (leaving their folders and other data) and the portal did not work After restoring I deleted Woot and it's folder but still not working. To be clear - The Nether portal just continues waving but not loading in the nether, The End portal just allows falling through (I removed the lava) I also tried copying the Level.dat, Level.dat_old and the Region folder to the new world* mentioned earlier and the nether portal was not working I am on the verge of abandoning this world and starting anew, I can not think of anything else to try, but would be interested to know why it is not working and if it can be saved. Hope you are able to help but understand if you can not.  Thanks either way  
  • Topics

  • Who's Online (See full list)