Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.12.2] [SOLVED] No mod information found


Recommended Posts

I've paused modding for a few months, and I'm now developing a new simple mod for MC 1.12.2.

But in my development environment, when I go in the Mods menu, it says "No mod information found. Ask your mod author to provide a mod mcmod.info file".

I tried to build the mod and to launch it, but it didn't load the mod.


Development environment :


After building the mod, using MultiMC :


As the logs say, I'm using the latest version of Forge (1.12.2-


Thanks for helping.

Edited by Franckyi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.