Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Solved]Pixel Not Accelerated MDK Only


jredfox
 Share

Recommended Posts

Yes I disabled the enabled setting in splash.properties but, it didn't even create them I had to grab it and nothing still crashes. 
I have default mod code for forge's skeleton
I have latest graphics card for my pc
Forge when compiled works on my pc
Forge in dev right after it sets the user crashes on the pc
Java version and JDK Build: 1.8.0_162

Fore Build: Recommended on mc 1.12.2

 

Issues was solved by backporting java to: Java 8u51 don't know why this was only happening in the mdk but, it's solved

 

Crash:
https://pastebin.com/JvuHCdHr

splash.properties

https://pastebin.com/YpzX27YR

Capture.PNG

Edited by jredfox
Link to comment
Share on other sites

Make sure you are using Java 8 Update 151 (Java 8u151) not Java 9 as forge and modding environments aren't compatible with it.

 

I had a tough time with this too and ended up having to delete java (8 and 9) entirely from my computer and then reinstall only java 8

 

Also you should probably increase your ram to 1-2gb rather that a maximum of 1gb

Edited by Cadiboo

About Me

Spoiler

My Discord - Cadiboo#8887

My WebsiteCadiboo.github.io

My ModsCadiboo.github.io/projects

My TutorialsCadiboo.github.io/tutorials

Versions below 1.14.4 are no longer supported on this forum. Use the latest version to receive support.

When asking support remember to include all relevant log files (logs are found in .minecraft/logs/), code if applicable and screenshots if possible.

Only download mods from trusted sites like CurseForge (minecraft.curseforge.com). A list of bad sites can be found here, with more information available at stopmodreposts.org

Edit your own signature at www.minecraftforge.net/forum/settings/signature/ (Make sure to check its compatibility with the Dark Theme)

Link to comment
Share on other sites

1 hour ago, Cadiboo said:

Make sure you are using Java 8 (Upgrade 51 preferably) not Java 9 as forge and modding environments aren't compatible with it.

 

I had a tough time with this too and ended up having to delete java (8 and 9) entirely from my computer and then reinstall only java 8

 

Also you should probably increase your ram to 1-2gb rather that a maximum of 1gb

I am using latest java 8 , my ram is default which is 1g

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.