Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Server Goes Offline with Forge


Bacon Boy
 Share

Recommended Posts

Just to give a background and information before I give the full problem.

 

I rent from NFOservers. We've been wanting to add mods to our server for a while, but most of them require Minecraft Forge. So, I tried installing it a few days ago. I have followed the directions: Downloading it, changing the extension from .zip to .jar, and putting it into the server for selection. Now, here's the problem. Whenever I select it, the server goes offline. Despite constantly selecting the "Start the server" option, the server will not go online. What's going on?

Link to comment
Share on other sites

The logs said nothing about it when I checked. I looked at the command console and as it was trying to run, it would say "invalid or corrupt file" followed by Minecraft Forge. I tried redownloading it and reinstalling it into the server, but each time, it's the same thing. I've even tried removing all of the mods in there and tried putting it in there. It still did not work.

Link to comment
Share on other sites

Logs

I checked the logs again and they said nothing about it. I checked the FTP and it just says that the connection was closed by the server. The console says it's invalid, and the logs just talk about random saves that automatically go on throughout the day.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.