Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Start Up Crash on Forge 6.6.2.534 (MC 1.4.7)


Recommended Posts

This seems to have started just a few days ago. I start up Minecraft using MultiMC (Build #71) It loads up and all but then displays this in the console:

2013-03-16 20:03:21 [sEVERE] [ForgeModLoader] A problem occured instantiating the injected mod container net.minecraftforge.common.ForgeDummyContainer
java.lang.RuntimeException: Unknown character '
at net.minecraftforge.common.Configuration.load(Configuration.java:613)
at net.minecraftforge.common.Configuration.<init>(Configuration.java:89)
at net.minecraftforge.common.ForgeDummyContainer.<init>(ForgeDummyContainer.java:47)
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
at java.lang.reflect.Constructor.newInstance(Unknown Source)
at java.lang.Class.newInstance0(Unknown Source)
at java.lang.Class.newInstance(Unknown Source)
at cpw.mods.fml.common.Loader.identifyMods(Loader.java:321)
at cpw.mods.fml.common.Loader.loadMods(Loader.java:470)
at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:161)
at net.minecraft.client.Minecraft.a(Minecraft.java:412)
at asq.a(SourceFile:56)
at net.minecraft.client.Minecraft.run(Minecraft.java:746)
at java.lang.Thread.run(Unknown Source)
2013-03-16 20:03:31 [iNFO] [sTDERR] cpw.mods.fml.common.LoaderException: java.lang.RuntimeException: Unknown character '
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at cpw.mods.fml.common.Loader.identifyMods(Loader.java:326)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at cpw.mods.fml.common.Loader.loadMods(Loader.java:470)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:161)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at net.minecraft.client.Minecraft.a(Minecraft.java:412)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at asq.a(SourceFile:56)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at net.minecraft.client.Minecraft.run(Minecraft.java:746)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at java.lang.Thread.run(Unknown Source)
2013-03-16 20:03:31 [iNFO] [sTDERR] Caused by: java.lang.RuntimeException: Unknown character '
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at net.minecraftforge.common.Configuration.load(Configuration.java:613)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at net.minecraftforge.common.Configuration.<init>(Configuration.java:89)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at net.minecraftforge.common.ForgeDummyContainer.<init>(ForgeDummyContainer.java:47)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at java.lang.reflect.Constructor.newInstance(Unknown Source)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at java.lang.Class.newInstance0(Unknown Source)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at java.lang.Class.newInstance(Unknown Source)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	at cpw.mods.fml.common.Loader.identifyMods(Loader.java:321)
2013-03-16 20:03:31 [iNFO] [sTDERR] 	... 6 more

 

The mods I have installed are:

  • Minecraft Forge 6.6.2.534
  • Optifine 1.4.6 HD U D5
  • Rei's Minimap V3.2.
  • DivineRPG 1.2.8
  • CodeChickenCore 0.7.3
  • Not Enough Items 1.4.7.0
  • Tree Capitator ML 1.4.6 r07
  • BSPKR Core 1.01
  • BuildCraft
  • Damage Indicators 2.4.2
  • Flan's Mod 2.1.1 Universal Plus content packs
  • Tale Of Kingdoms V.1.4.2.7
     
     

 

Also here is the crash output Minecraft gives me id


      Minecraft has crashed!      
      ----------------------      

Minecraft has stopped running because it encountered a problem; Failed to start game

A full error report has been saved to C:\Users\Kacperek\AppData\Roaming\multimc\instances\Minecraft 1\minecraft\crash-reports\crash-2013-03-16_20.13.03-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash 



--- BEGIN ERROR REPORT c732c3fa --------
Full report at:
C:\Users\Kacperek\AppData\Roaming\multimc\instances\Minecraft 1\minecraft\crash-reports\crash-2013-03-16_20.13.03-client.txt
Please show that file to Mojang, NOT just this screen!

Generated 3/16/13 8:13 PM

-- System Details --
Details:
Minecraft Version: 1.4.7
Operating System: Windows Vista (amd64) version 6.0
Java Version: 1.7.0_05, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 546004096 bytes (520 MB) / 648740864 bytes (618 MB) up to 4660396032 bytes (4444 MB)
JVM Flags: 2 total; -Xms512m -Xmx5000m
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Suspicious classes: FML and Forge are installed
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML: MCP v7.26a FML v4.7.35.556 Minecraft Forge 6.6.2.534 Optifine OptiFine_1.4.6_HD_U_D5 2 mods loaded, 0 mods active
mcp [Minecraft Coder Pack] (minecraft.jar) 
FML [Forge Mod Loader] (coremods) 
LWJGL: 2.8.5
OpenGL: GeForce 9800 GTX/9800 GTX+/PCIe/SSE2 GL version 3.3.0, NVIDIA Corporation
Is Modded: Definitely; Client brand changed to 'forge,fml'
Type: Client (map_client.txt)
Texture Pack: Default
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

cpw.mods.fml.common.LoaderException: java.lang.RuntimeException: Unknown character '

Link to post
Share on other sites

Create a zip archive containing the config file at .minecraft/configs/forge.cfg

Attach that zip to a post, then delete the config file.

There's an EAQ for a reason. Read it!

"Note that failure to read this will make you look idiotic. You don't want that do you?" -- luacs1998

 

First rule of bug reports: More information is always better.

Oh, and logs OR IT DIDN'T HAPPEN!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.