Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

1.12.2 server


hutonahill
 Share

Recommended Posts

hi, I am trying to set up a 1.12.2 forge server on my Mac (I am running iOSX Mojave 10.14.6). I downloaded the installer of the website (forge-1.12.2-14.23.5.2847-installer), opened it, selected server, and picked my install location. after running it I had 2 folders in my install location: {minecraft_server.1.12.2.jar} and {forge-1.12.2-14.23.5.2847-universal.jar}. I ran the server jar and it worked fine, creating the eula files and such. from here I didn't know what to do so I did some research. I found tutorials for 1.8 and 1.7.10 both of which said that after you installed you should run the {forge-1.12.2-14.23.5.2847-universal.jar}. however when I try to run that I get an error message (http://www.mediafire.com/view/mxcfj31f2yyynbw/Screen_Shot_2020-01-21_at_11.20.55_AM.png/file). I tried doing the same thing with the 1.15.1 installer and it imported a file called {forge-1.15.1-30.0.42.jar} instead of the universal

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.