Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Error trying to load a TTF font via Resource Pack in Vanilla Minecraft


vpontin
 Share

Recommended Posts

Hi all!

 

First of all, sorry for posting it here. I really dont know where can i go (since its a vanilla problem not related to Forge), so i came here in General Discussion to try to see if somebody had this same issue and/or someone could help me.

 

Recently i stumble across this tutorial on Reddit showing how to use a TTF file as a font for Minecraft using Resource Packs. Then i tried to follow the steps to make my custom font resource pack, using duralith as TTF font. But when i activate the resource pack (in a instance with Forge 31.1.18), i got a strange crash and a log file in the root of the profile folder instead of logs or crash reports.

 

So i tried to activate the resource pack, this time in vanilla Minecraft and using comic.ttf (Comic Sans MS from Windows 10) as a test, and again it wont load. This time i managed to got the crash file and uploaded in GIST, here's the link.

 

Never see this kind of error log before. I'm trying to run MC on a laptop with a i7-5500U, and as GPU both Intel HD Graphics 5500 and a Radeon R5 M230 as a render card.

Edited by vpontin
clarify its not a forge issue
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.