Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

(BLOCKBENCH) Can't animate mobs?! help!


Recommended Posts

I seem to not be able to open the animation workspace when I'm in the modded entity creator. When I convert the project into a free model however, this problem seems to not be there. I have made the entire animation in free modeling and now it doesn't let me export it. please help. for those who are curious here is the model in question.


Link to comment
Share on other sites

Nope doesn' work, do you know somewhere I could export it to and animate it there? I tried Tabula, Cinema 3d, Blender, and all of them either can't export a compatible format for MCreator or can't be imported in in the first place. Should any of those programs have worked and I'm missing something or should I just try something else?

Link to comment
Share on other sites

Pretty sure you have to do the animations of entities in the code. BlockBench will export the Java class for you, which is helpful. 

I am not familiar with MCreator, and whether you can import from BlockBench into it, I would imagine that they have their own animation format under the hood. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.