Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I had a problem while trying to start modding project [1.15.2]


mdcby
 Share

Recommended Posts

Good evening.

Trying to start some modding for 1.15 and got stuck with this issue (for 31.1.0+ forge):279758132_stuckinhere.png.825d4e40ec3892fb1e51c1cb9d95f570.png

This never ends. Checked java_home, points to actual jdk 8, previously worked with 1.12 a bit and it was working. Maybe the problem is in switching versions, i really dont know. Maybe someone got the same problem/knows the solution?

p.s. text for search indexation 

(genEclipseRuns > Resolve dependencies of :runtimeClasspath , genEclipseRuns Resolve dependencies of runtimeClasspath )

Edited by mdcby
Link to comment
Share on other sites

  • mdcby changed the title to I had a problem while trying to start modding project [1.15.2]
19 minutes ago, Ugdhar said:

I would not use a ! in your file paths.

Try changing that, and see if it makes a difference.

Seems like everything is working, thank you kind stranger! Didn't know that ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.