Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Error with block rendering on newer forge versions


Recommended Posts

I recently tried updating a mod pack manually, and some of the mods required a new forge version, however, I'm now constantly getting a net.minecraft.client.renderer.color.BlockColors mentioned in my error logs, with a new mod every time I disable one. I've gone through doggy talents, bonsai trees, and now even flux networks, and there seems to be no end to it. I'd rather not have to disable half my mod list in order to play the game. Any help?
I'll post the current log as well:
https://pastebin.com/MPPjHjEC

 

Using minecraft 1.15.2

Tried forge versions 3.1.1.79, 3.1.1.89, and 3.1.2

Edited by oliverrook
Link to post
Share on other sites

You have a version mismatch between xnet and McJtyLib.

Make sure to follow the installation instructions and report this error to the mod author (they should properly declare their dependencies, then Forge would show a useful error screen).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.