Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Texture packs


Recommended Posts

I had a problem with a 2x2 texture pack before, but now I realize that whenever I have an 8x8 or lower texture pack, my game crashes.

 

Here is the error report:

 

12 mods loaded
Optifine OptiFine_1.2.5_HD_MT_C6
Minecraft Forge 3.3.7.135
FML v2.2.48.135
Forge Mod Loader version 2.2.48.135 for Minecraft 1.2.5
mod_TooManyItems : Available (minecraft.jar)
mod_Hawkeye : Available (minecraft.jar)
mod_BE : Available (minecraft.jar)
mod_MinecraftForge : Available (minecraft.jar)
mod_MultiToolMod : Available (minecraft.jar)
mod_specialarmor : Available (minecraft.jar)
mod_burn : Available (minecraft.jar)
mod_BetterJukebox : Available (minecraft.jar)
mod_Backpack : Available (Backpack_v2.3.5_FML_Client.zip)
mod_CraftableMobSpawners : Available (CraftableSpawners_1-2-5.zip)
mod_MiceWorkers : Available (MiceWorkers211125.jar)
mod_CustomRecipes : Available (CustomRecipes_3-7_mc1-2-5.zip)


      Minecraft has crashed!      
      ----------------------      

Minecraft has stopped running because it encountered a problem.




--- BEGIN ERROR REPORT 2ba4c71 --------
Generated 7/22/12 12:54 PM

Minecraft: Minecraft 1.2.5
OS: Windows 7 (amd64) version 6.1
Java: 1.6.0_32, Sun Microsystems Inc.
VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
OpenGL: Mobile Intel(R) 4 Series Express Chipset Family version 2.1.0 - Build 8.15.10.1994, Intel

java.lang.ArrayIndexOutOfBoundsException: 65
at bv.a(TextureLavaFX.java:56)
at aaw.a(RenderEngine.java:738)
at net.minecraft.client.Minecraft.a(Minecraft.java:432)
at net.minecraft.client.Minecraft.run(Minecraft.java:735)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 9301747 ----------

 

 

 

I know that it works when I'm in game and place the texture pack in it's folder, but when I quit and go back to Minecraft, I get the error report.

 

I looked on Google and around the Forums, but didn't find any answers.

 

I'm wondering:

 

Is this just me?

 

and

 

If not, will this be fixed? I think a lot of people like 8x8s, and I would like to use them.

 

No trees were destroyed in the sending of this message; however, a significant number of electrons were terribly inconvenienced.

Link to comment
Share on other sites

I read it… a long time ago. The only reason I didn't get it is because my computer is broken and I'm on my iPad.

 

EDIT: got the error report. Look at my first or next post.

 

 

No trees were destroyed in the sending of this message; however, a significant number of electrons were terribly inconvenienced.

Link to comment
Share on other sites

Do you see the stickied post in this board that says to read it or you may get banned.  Yes.  ;)

 

Got it!

 

12 mods loaded
Optifine OptiFine_1.2.5_HD_MT_C6
Minecraft Forge 3.3.7.135
FML v2.2.48.135
Forge Mod Loader version 2.2.48.135 for Minecraft 1.2.5
mod_TooManyItems : Available (minecraft.jar)
mod_Hawkeye : Available (minecraft.jar)
mod_BE : Available (minecraft.jar)
mod_MinecraftForge : Available (minecraft.jar)
mod_MultiToolMod : Available (minecraft.jar)
mod_specialarmor : Available (minecraft.jar)
mod_burn : Available (minecraft.jar)
mod_BetterJukebox : Available (minecraft.jar)
mod_Backpack : Available (Backpack_v2.3.5_FML_Client.zip)
mod_CraftableMobSpawners : Available (CraftableSpawners_1-2-5.zip)
mod_MiceWorkers : Available (MiceWorkers211125.jar)
mod_CustomRecipes : Available (CustomRecipes_3-7_mc1-2-5.zip)


      Minecraft has crashed!      
      ----------------------      

Minecraft has stopped running because it encountered a problem.




--- BEGIN ERROR REPORT 2ba4c71 --------
Generated 7/22/12 12:54 PM

Minecraft: Minecraft 1.2.5
OS: Windows 7 (amd64) version 6.1
Java: 1.6.0_32, Sun Microsystems Inc.
VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
OpenGL: Mobile Intel(R) 4 Series Express Chipset Family version 2.1.0 - Build 8.15.10.1994, Intel

java.lang.ArrayIndexOutOfBoundsException: 65
at bv.a(TextureLavaFX.java:56)
at aaw.a(RenderEngine.java:738)
at net.minecraft.client.Minecraft.a(Minecraft.java:432)
at net.minecraft.client.Minecraft.run(Minecraft.java:735)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 9301747 ----------

No trees were destroyed in the sending of this message; however, a significant number of electrons were terribly inconvenienced.

Link to comment
Share on other sites

ASparently from the looks of our code, if the dimensions for the texture is set properly before the update function is called it will work fine.

BUT Honestly its YOUR problem.

Stop using a texturepack thats < 16x.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Well thats a lie. Consideirng if you use optifine, with A texturepack that has custom lava/flames it will not have any issue.

And honestly, if you're saying that you MUST use a 2x2 to play MC, then well, you shouldnt be playing MC.

 

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Forge keeps on crashing every time I load it, with an error or exit code of 0. Without mods or with them it keeps on crashing. I'm on version 39.0.8. I tried updating to the current version of forge but that doesn't work either. So, if anyone that knows how to fix this issue please help.
    • Hello Everyone! I created a Minecraft Forge Server the other day, had no issues running it. (version 1.16.5) (vanilla) I updated my Java today, because I had a prompt on my desktop to update and I did. Now when I run the Bat file I get a sting of errors I am not too sure how to combat. I have read that Minecraft Forge only runs on certain versions of Java and I cannot find a source to resolve or change my Java version. Below is the string of errors in the cmd. Thank you for taking the time to read this!    C:\Users\Zenoh\Desktop\Minecraft Server LFG>java -Xmx4096M -Xms4096M -jar forgeserver.jar nogui 2022-01-23 16:55:45,757 main WARN Advanced terminal features are not available in this environment [16:55:45] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 36.2.23, --fml.mcpVersion, 20210115.111550, --fml.mcVersion, 1.16.5, --fml.forgeGroup, net.minecraftforge, nogui] [16:55:45] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.0.9+86+master.3cf110c starting: java version 17.0.1 by Eclipse Adoptium Exception in thread "main" java.lang.IllegalAccessError: class cpw.mods.modlauncher.SecureJarHandler (in unnamed module @0xadd0edd) cannot access class sun.security.util.ManifestEntryVerifier (in module java.base) because module java.base does not export sun.security.util to unnamed module @0xadd0edd         at cpw.mods.modlauncher.SecureJarHandler.lambda$static$1(SecureJarHandler.java:41)         at cpw.mods.modlauncher.api.LamdbaExceptionUtils.uncheck(LamdbaExceptionUtils.java:95)         at cpw.mods.modlauncher.SecureJarHandler.<clinit>(SecureJarHandler.java:41)         at cpw.mods.modlauncher.Launcher.lambda$new$6(Launcher.java:55)         at java.base/java.util.concurrent.ConcurrentHashMap.computeIfAbsent(ConcurrentHashMap.java:1708)         at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:52)         at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:47)         at cpw.mods.modlauncher.Environment.computePropertyIfAbsent(Environment.java:62)         at cpw.mods.modlauncher.Launcher.<init>(Launcher.java:55)         at cpw.mods.modlauncher.Launcher.main(Launcher.java:66)         at net.minecraftforge.server.ServerMain$Runner.runLauncher(ServerMain.java:63)         at net.minecraftforge.server.ServerMain$Runner.access$100(ServerMain.java:60)         at net.minecraftforge.server.ServerMain.main(ServerMain.java:57) C:\Users\Zenoh\Desktop\Minecraft Server LFG>PAUSE Press any key to continue . . .
  • Topics

  • Who's Online (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.