• Recently Browsing

    No registered users viewing this page.

  • Posts

    • I thought LoadComplete was supposed to be avoided for modders.   Also, DeferredWorkQueue because thread-safety is important.
    • Ok so I've heard that if you download the library files from the Error window, they should one by one not appear on the error window anymore. It worked for me, but there is this one file that doesn't seem to work. It is "de.oceanlabs.mcp:mcp_config:1.16.1-20200625.160719@zip". I've also went to the forge website to download it, I saw it and downloaded it and put it in the folder where it is supposed to be. And when I tried to download forge, it still said that library was failed to download. I've even tried renaming it to .zip and .jar. It is a folder though so that might be the problem. Anyways, I really need help. If someone could help and respond to me it would be appreciated!    Here is the pop-up message that happens and the log from the error. (Also the file I named it was "randomthing" if you get confused.     randomthing.jar.log
    • I believe that CommonSetup is too early, use FMLLoadCompleteEvent .